Need help jailbreaking an iPod Touch 2G!

Discussion in 'General Off-Topic Chat' started by Splych, Jun 22, 2009.

Jun 22, 2009
  1. Splych
    OP

    Member Splych GBAtemp's Lurker

    Joined:
    May 19, 2008
    Messages:
    2,953
    Location:
    Canada, Ontario.
    Country:
    Philippines
    I tried everything, and DFU mode just won't work with me >_<

    I followed numerous guides, yet nothing works. Still. Quick Pwn keeps on saying the firmware I use is wrong, even though when I restore the firmware, I use the exact same one. Quick Freedom won't work since everytime I try to get into DFU mode, the Quick Freedom still says i need to get it into DFU mode when the iTouch is already off. And then same problem with redsn0w.

    I got the latest builds of each one, yet it still doesn't work >_
     
  2. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom
    Okay. Okay. Okay.

    Stop what you're doing. QuickPwn cannot Jailbreak iPod Touch 2nd Gens.

    You have 2 options; use QuickFreedom with iTunes 8.1 OR update to 3.0 and use the latest version of Redsn0w found here. iTunes 8.2 screws up DFU mode.

    Decide what you want to do and I'll help you from there. [​IMG]

    Edit: This is just noob stuff but you do have libusb installed, the correct firmware on both computer and iPod (if you have 2.2.1 on iPod and are trying to JB using a 2.2 firmware it's not going to work) aaaaaaaaaaaaaaaaaaaannnnnd... I can't think of anything else you could be doing wrong.
     
  3. dark42

    Member dark42 GBAtemp Regular

    Joined:
    Nov 13, 2007
    Messages:
    193
    Country:
    United States
    QuickPwn is obsolete. Also, it never had the ability to jailbreak 2nd gen iPod touch.
    What you need to do is upgrade to 3.0, then use redsn0w to jailbreak.
    redsn0w can be found at http://blog.iphone-dev.org.
     
  4. Reaper

    Member Reaper Tͩ͒ͥ̈́ͧ̓͑̆̂

    Joined:
    Oct 14, 2008
    Messages:
    1,258
    Country:
    United States
    Also if you have 3.0 you should use iTunes 8.2 [​IMG]
     
  5. Salamantis

    Member Salamantis GBAtemp Advanced Maniac

    Joined:
    Feb 20, 2007
    Messages:
    1,945
    Country:
    Canada
    [*]Download iPod2,1_3.0_7A341_Restore.ipsw (if you don't already have it)[*]Upgrade iTunes to 8.2 (if it's not already that).[*]DFU your iPod (hold HOME+POWER for 10 seconds, release POWER until iTunes says something about recovery mode). Hold shift and click Restore in iTunes, select iPod2,1_3.0_7A341_Restore.ipsw, let it do it's thing. You should have a virgin 3.0 firmware now.[*]Download redsn0w 0.7.2 from http://g.appleguru.org/redsn0w-win_0.7.2.zip . (QuickPwn does NOT work)[*]Open your process list (ctrl-alt-del) and quit anything iTunes/Apple related.[*]Re-DFU the iPod touch.[*]Open redsn0w that you downloaded, select iPod2,1_3.0_7A341_Restore.ipsw, continue.After it finishes, you should be done!
     

Share This Page