need help installing smash brawl

Discussion in 'Wii - Backup Loaders' started by tylerzentz, Feb 12, 2010.

  1. tylerzentz
    OP

    tylerzentz GBAtemp Regular

    Member
    206
    0
    Oct 19, 2009
    United States
    how can i install smash bros brawl using a different ios than the default 249? the loader tells me there are known issues with the 249 install on this game.
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Only with cIOS rev14 and rev16. Install rev17
     
  3. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,385
    78
    Mar 15, 2009
    use the fat32 mod ver that will force ios222