1. arjuna

    OP arjuna Member
    Newcomer

    Joined:
    Jun 18, 2008
    Messages:
    13
    Country:
    Hi,
    I just went through the forums and I guess this is the best place to ask for help or a tutorial on how to upgrade my supercar.lite firmware.
    I have a Micro sd supercard.lite which I want to upgrade to be able to play the new commercial roms, like legend of zelda and the world ends with you. I went to the supercard website and found all the necessary stuff to download, except the firmware 1.80. I found the firmware v1.80 on another site and downloaded it. I placed the .scu or upgrade file in my mico sd's root directory. When I turn on the ds a warning appears, "Find upgrade file: upgrade.scu, Old: v1.70, now: v1.80, Are you sure upgrade?" I press start and a new message appears, "it isn't accurate upgrade file. Please turn off GBA."

    What did I do wrong here? Do I have the wrong upgrade file? Where do I find v1.80? I've read warnings on having to upgrade to v1.80 1st before going on to the next version's because the built in emulators might break and I might have to downgrade then upgrade again.

    By the way I have the newest patching software already but I still get to white screens when I load the file. I'm guessing as much that the firmware isn't compatible anymore.

    I really need your help guys!

    Thanks in advance!
     
  2. Saladman

    Saladman Advanced Member
    Newcomer

    Joined:
    May 10, 2008
    Messages:
    82
    Country:
    United States
    You can upgrade straight to 1.85 the emulator upgrade problem got fixed in 1.84.
    If you get that error message, format the mem card.
     
  3. arjuna

    OP arjuna Member
    Newcomer

    Joined:
    Jun 18, 2008
    Messages:
    13
    Country:
    really? hmmm...
    thanks, i'll post what happens!
     
  4. arjuna

    OP arjuna Member
    Newcomer

    Joined:
    Jun 18, 2008
    Messages:
    13
    Country:
    hi, I've re-formated my card and place the upgrade file in it. Yet, I can't find the file. It's a .bin file, I read a fact somewhere that all I have to do was put it anywhere in the card and run as a game then it'll upgrade the firmware.

    Again, am I doing anything wrong here? I'm using the v1.85 already.

    thanks again!
     
  5. DanTheManMS

    DanTheManMS aka Ricochet Otter
    Member

    Joined:
    Jun 2, 2007
    Messages:
    4,340
    Country:
    United States
    Do you have a Supercard Rumble? If so, you can't run *.bin files. You must use the Supercard Rumble *.scu file to upgrade.

    And Saladman is right, you do not have to upgrade to 1.80 anymore since that problem was fixed.
     
  6. arjuna

    OP arjuna Member
    Newcomer

    Joined:
    Jun 18, 2008
    Messages:
    13
    Country:
    whhaaattt? dammit! i'll inform you guys as soon as I ghet things running...
    thanks again!
     
  7. sidneyyoung

    sidneyyoung GBAtemp Advanced Fan
    Member

    Joined:
    Nov 29, 2006
    Messages:
    895
    Country:
    Bangladesh
  8. arjuna

    OP arjuna Member
    Newcomer

    Joined:
    Jun 18, 2008
    Messages:
    13
    Country:
    ok, here's the news...

    I've downloaded v1.85 and successfully upgraded my SC's firmware.

    I have patched the world ends with you, and placed it in the card. AND I still get 2 white screens.
    I have FF: revenant wings and I can play that with the old firmware and patched with the old version.
    Somehow I can't get 128 mb . dsq games to work in my SC.

    Again, did I do anything wrong? DO i have to download the rumble version of the patching software? I have v2.66 of the micro sd version, but I've used the old micro sd version with revenant wings and it works fine.

    This is getting really frustrating...arrrggghhhh!!!

    help, guys coz i've been itching to play phantom hour glass and world ends with you ever since I read the reviews.

    thanks again!
     
  9. sidneyyoung

    sidneyyoung GBAtemp Advanced Fan
    Member

    Joined:
    Nov 29, 2006
    Messages:
    895
    Country:
    Bangladesh
    Micro sd version is no good for rumble, use the rumble version.
     
  10. arjuna

    OP arjuna Member
    Newcomer

    Joined:
    Jun 18, 2008
    Messages:
    13
    Country:
    THANKS GUYS! i finally got the games i want to run on the supercard.

    It's great to know that when I joined this forum, I got quick responses and great advice.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - upgrading, supercard, firmware