Need help in updating Wii :)

Discussion in 'Wii - Hacking' started by hvsep, Sep 6, 2010.

Sep 6, 2010

Need help in updating Wii :) by hvsep at 6:26 PM (3,891 Views / 0 Likes) 21 replies

  1. hvsep
    OP

    Member hvsep GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    182
    Country:
    United States
    Hey guyz.

    So the last time I touched the INSIDES of my wii (other than the occasional wiiware wad) was when I was following an older sticky of a guy whose username started with a D, but that sticky isn't up there anymore. o.o

    Anyway, I get the feeling that I have been missing out on some Wii stuff. I dont keep up with the ios updates and stuff, I don't even think I know how to do those anymore >_>, but anyway... yeah. I also apparently have to install some custom ioses to use the shop channel or something now? And then there's the jada freeze in Arc Rise Fantasia that I really don't know anything about. I don't know, I'm really confused about the whole thing regarding my Wii. I was lurking a thread and learned about syscheck and I decided to run it.

    I also have bootmii as an IOS (I have a nand backup) and preloader.... .3 or .29. Yes, I know about priiloader, I just don't know how to go about replacing it w/ preloader, so I tend to not touch that. I also have HBC on 1.0.6, I don't open it much so it's not really updated.

    Any help with helping me get my Wii up-to-date is GREATLY appreciated!
     


  2. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    ModMii by xflak in the forums.
    that'll let you decide what you want as loaders, channels, and bring all IOS's and cIOS's up to date.
     
  3. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,569
    Location:
    ???
    Country:
    Germany
    The first things: Update to cIOS249 v20 base 56! Remove all IOS stubs, IOS3, IOS4, IOS10, IOS11, IOS16, IOS20, IOS30, IOS50 and IOS51. Then install IOS236. Update everything else with ModMii.
     
  4. hvsep
    OP

    Member hvsep GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    182
    Country:
    United States
    Woo, thanks. I'll get right to updating the cios. How do I remove the stubs, though? :wtf:
     
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    No need for that if you have the patched IOS236 (you can simply overwrite stubs with that).
    They're not harmful to your system either.
     
  6. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,569
    Location:
    ???
    Country:
    Germany
    Use Dop-Mii. Start it, choose IOS36 to modify other IOSes, go to IOS, MIOS, BC, select the IOS you want to remove, press minus and say YES. Simply make sure that you DON'T touch IOS60, this would brick your wii because that's your system IOS.
     
  7. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Will only work if your IOS36 is patched (edit - he does seem to have this)
    Unless you use DOP-Mii v14.1, which doesn't require a patched IOS.

    Also, as I said, stubs aren't harmful so why remove them?
     
  8. hvsep
    OP

    Member hvsep GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    182
    Country:
    United States
    Alright. I'm a little confuzzled now. Should I install 236 after updating 249 to get rid of the stubs or do it with dop-mii? o.o

    And another little concern: On the syscheck it says that I have nothing done to ios 38 but in my apps folder I found a cIOS38r14_installer.. Was syscheck lying or is this nothing to worry about? [​IMG]
     
  9. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,569
    Location:
    ???
    Country:
    Germany
    No, cIOS249 used IOS38 as base, this mean that the installer is constructing IOS38 with new elements and will install it to slot 249. You can update IOS249 first, then install IOS236 and then remove the stubs with dop-mii
     
  10. hvsep
    OP

    Member hvsep GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    182
    Country:
    United States
    So when updating, I use IOS38 as base again?

    Edit: The default base when I ran the installer was 57
     
  11. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    What? When? How?
    Already released?
     
  12. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,569
    Location:
    ???
    Country:
    Germany
    Please use base 56, not 57, this base is the best. And install it using network installation.
     
  13. hvsep
    OP

    Member hvsep GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    182
    Country:
    United States
    Running it now, thank you! [​IMG] I'll get to install IOS236 after this is done. Should I post another syscheck after that?
     
  14. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Yes, released yesterday.
    http://wiibrew.org/wiki/DOP-Mii:_WiiBrew_Edition
     
  15. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,569
    Location:
    ???
    Country:
    Germany
    Post the syscheck after install IOS236 and removing the stubs.
    @mike333:
    The latest sourcecode is v13.1, nothing with 14.1.
    @tj_cool:
    This is no official version [​IMG]
     
  16. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Does it matter if it works [​IMG]
     
  17. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    Still no HW_AHBPROT patch less IOS installation.
    Pass.
     
  18. hvsep
    OP

    Member hvsep GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    182
    Country:
    United States
    Kay, so my TV messed up during IOS 236 installation. This is what I see fully

    And then when I move the dpad on the wiimote, there are it seems 4 choices. I can't read them because it only shows their upper half, I don't know what happened to my TV o.o
    [_____] Edit: I think this one says Exit. Can't quite make it out.
    [_______________]
    [______________________]
    [_______________]

    And then it's back to the first one again.
     
  19. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    Try these methods to run IOS236 installer:
    http://gbatemp.net/t252526-ios236-v4-crash...t&p=3097043
     
  20. hvsep
    OP

    Member hvsep GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    182
    Country:
    United States
    Alright, I'll try installing IOS 58 and see what that does. But how do I get out of here? o.o Is it okay to click on what I think says exit?
     

Share This Page