Need help going crazy (wii 3.4u) major problems downloading wadmanager

Discussion in 'Wii - Hacking' started by wiislade, May 12, 2009.

  1. wiislade
    OP

    Newcomer wiislade Newbie

    Joined:
    May 12, 2009
    Messages:
    2
    Country:
    United States
    Hello,
    Here is the deal. I bought a wii (it is version 3.4u) I have an SD card 2 g formatted(FAT). Can not do the chip got glue. On the root of it I have( apps folder, boot.dol, private, & wad folder). I have the homebrew channel already loaded. I have all sorts of zip files with all sorts of files. I have even got some of my emulators working. I am trying to get to the point of being able to download backup launcher/loader. Everyone seems to have the answer but none have worked. I have tired every wad manager out there (I either get titling error-1035 or ticket - 2011) I do not have the ios 249 so I can not go forward. I then tried to go the round about way and go ios 16 to ios 249 with a couple programs. I thought I found the key last night( which was downgrade to 3.2 and go from there but again to do this you need to use the wad manager( same errors) I have done the cios16 rev 7.prod.wad and cios 16 , rev 10, fix wads and all get errors. I can never get past this point. I have looked on you tube, instructables, various websites and people say it works but I do not know how. I hope is something simple. Please help ( I can get all files on sd card then on homebrew ( some wads manager just give blank screen when loaded) Most have 3 files in them(boot.dol, xml file, & mpg file). do they need all of these or really just the boot.dol file, and is this the reason for the blank screen. I really need help. If someone can walk me through the correct course. Either through this site, e-mail or phone call. I would be indebted. I thought that I was pretty savy with computers but this is kicking my but. Thanks again
     
  2. wiislade
    OP

    Newcomer wiislade Newbie

    Joined:
    May 12, 2009
    Messages:
    2
    Country:
    United States
    bump up
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Load WAD Manager 1.4. If you can select IOS249 with it, but it doesn't work, you have a so-called "unsoftmoddable" Wii. Then search for the LU64+ fix. And note that you can't ever do a downgrade, downgrade an IOS, use a regular IOS, and touch anything that has to do with IOS35 then(not IOS35 is the problem, but there are only guides around that downgrade IOS35 which you can't do)

    If you can't select IOS249, select IOS16 and install a cIOS and see what happens if you select IOS249.
     
  4. pacman366

    Newcomer pacman366 Member

    Joined:
    Nov 21, 2005
    Messages:
    43
    Country:
    United States
    bump.
    im having similar issues with a wii, non lu64
     
  5. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands

Share This Page