Need help getting Twilight Hack to work

Discussion in 'Wii - Hardware, Devices and Utilities' started by webyugioh, Feb 24, 2008.

Feb 24, 2008
  1. webyugioh
    OP

    Member webyugioh GBAtemp Advanced Fan

    Joined:
    Sep 17, 2007
    Messages:
    530
    Location:
    10KM East of Nowhere
    Country:
    Japan
    Hello, can some one please help me get the twilight hack to work for me?

    I have a SD Gecko and a MicroSd with an adapter.
    I am running vista and am trying to use writeelf but to no use.
    I go under properties and set it to run under admin, but as soon as I hit enter it just asks me to hit OK, then nothing happens.

    I then try to use the
    runas /env /user:Administrator "writeelf -f=demo.elf j"
    command and i put in my password and it says
    740: requires elevation.

    Can some one please tell me how they got it to work on their vista machine.

    Thank you very much.
     
  2. dohclude

    Member dohclude GBAtemp Fan

    Joined:
    Oct 12, 2006
    Messages:
    384
    Location:
    The Patch Walks!
    Country:
    United States
  3. jpxdude

    Member jpxdude GBAtemp Advanced Fan

    Joined:
    May 5, 2006
    Messages:
    768
    Location:
    London UK
    Country:
    United Kingdom
    Search DD for windows...there are instructions specifically for this (writing .elf file to specific sectors), that are real easy to do! Good luck!
     
  4. webyugioh
    OP

    Member webyugioh GBAtemp Advanced Fan

    Joined:
    Sep 17, 2007
    Messages:
    530
    Location:
    10KM East of Nowhere
    Country:
    Japan

Share This Page