Need help getting NTSC N64 VC games to run via RGB SCART on a PAL Wii

Discussion in 'Wii - Hacking' started by andykara2003, Jul 14, 2014.

  1. andykara2003

    andykara2003 Newbie

    Jul 14, 2014
    Hi Guys, I'm having problems getting Mighty channels to work on my PAL Wii. I have some NTSC N64 wads that I want to run using Mighty Channel's option to force them to run at 480i , therefore getting 60Hz NTSC N64 games to output via RGB SCART which they won't usually do (you get only the red colour coming through if you run them from the Wii dashboard). This is done by using the Mighty Channels 'force 480i' setting. I've been told that this is possible.

    Just to be clear, I'm not trying to make the N64 games region free as I have already done that. My aim is to force an NTSC game to output via RGB SCART at 480i. Usually NTSC VC N64 games only output via component or S-video. The reason for all this is to be able to play the games on my RGB SCART CRT TV. Mighty Channels has an option to do this.

    I'm using Mighty Channel MOD Version 11.1

    I dumped the NAND on the SD using simple FS dumper. I used cIOSX_rev21-Installer and already had the games on my Wii dashboard so didn't need to add them to the Nand on the SD. Saying this, to be sure, I tried again - this time deleting a wad (Mario tennis) from the SD NAND with showmiiwads and replacing it with a fresh wad - still no joy.

    I haven't edited the Meta file - not sure if I need to?

    My problem is that although I've got Mighty Channels up an running, when I attempt to load a game, I only get a black screen. I tried using Gecko os with the same result.

    Is there either an easier way to do this (Force RGB SCART 480i output on NTSC games on a PAL console) or a way that I can get Mighty Channels to load my games without crashing?

    Here's my system details:

    Syscheck v2.1.0b19 by Double_A and R2-D2199, Nano

    ...runs on IOS58 (rev 6176)
    Region: PAL
    System Menu 4.3E (v514)
    Priiloader installed
    Drive date: 2007.02.13
    Homebrew Channel 1.1.0 running on IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x11
    Console ID:117356188
    Boot2 v4
    Found 160 titles
    Found 52 IOS on this console. 5 of them are a stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha bug
    IOS10 (rev 768):Stub
    IOS11 (rev 54321): Trunca Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev1032): No Patches
    IOS14(rev 1032) No Patches
    IOS15 (rev 1032) No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321):Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev3608) No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev54321): Trucha bug, ES Identufy, NAND Access
    IOS37 (rev5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev3607): No Patches
    IOS43 (rev3607): No Patches
    IOS45 (rev 3607) :No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Truncha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev5888): Stub
    IOS53 (rev 4113): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha bug
    IOS61 (rev 5662): No Patches
    IOS70(rev 54321): No Patches
    IOS80 (rev 54321): No Patches
    IOS90 (rev 54321): No Patches
    IOS202[60] (rev 65535, Info: hermes-5.1): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0)
    IOS223[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0)
    IOS224[37] (rev 65535, Info: hermes-v5.1):Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev54321): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS247[57] (rev 21006, info:d2x-v6):Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, info:d2x-v6):Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21006, info:d2x-v6):Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21006, info:d2x-v6):Trucha Bug, NAND Access, USB 2.0
    IOS251[57] (rev 21006, info:d2x-v6):Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2014/07/13

    I would so appreciate it if anyone could help :)

    Cheers, Andy