Need help downgrading my wii 4.3 to 4.2

Discussion in 'Wii - Hacking' started by Rifle246, Dec 26, 2010.

Dec 26, 2010
  1. Rifle246
    OP

    Newcomer Rifle246 Newbie

    Joined:
    Dec 26, 2010
    Messages:
    5
    Country:
    Barbados
    hey i am new to this .....only got my wii 2 days ago and stupid me went and upgrade to 4.3 thinking it right to do..... i am loading files on to my sd card especially DOP-Mii and i am not seeing them in the sd menu....none wat so ever.....i am really new to this....but am a fast learner....please help.....and also i have no games at all...only wi sports
     
  2. ramunerobot

    Newcomer ramunerobot Newbie

    Joined:
    Dec 23, 2010
    Messages:
    9
    Country:
    United States
    Use Dop-mii to downgrade to 4.2 then install priiloader 0.6 to block online and disc updates.
    EDIT: You didn't say if you're homebrew channel still works or not if it doesn't you'll have to rent smash bros brawl, lego indiana jones or yugioh 5D's.
     
  3. Rifle246
    OP

    Newcomer Rifle246 Newbie

    Joined:
    Dec 26, 2010
    Messages:
    5
    Country:
    Barbados
    i have no games what so ever......where i am from....there arent any rental places to rent games from....is there some other way.....and why is it i am loading files onto the sd and i am not seeing them when i look for them via the wii in the sd menu or data management....no homebrew channels or nothing.....its a virgin wii...with 4.3 as the firmware
     
  4. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    Unfortunate enough, for 4.3, you MUST have an exploitable game to start with (note: AFAIK, the Yu-Gi-OH 5D's exploit only exist on a PAL wii). Sorry, but there ain't no way around it. Well...unless you buy a hardmod (like the WODE).

    As for why don't see the contents of your SD card on your wii: that's normal. You need to install the Homebrew channel to see them. And that won't happen until you used an exploit found in the mentioned games.
     
  5. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    the Yu Gi Oh exploit exists for NTSC and its called Yu-Gi-Vah
     
  6. Rifle246
    OP

    Newcomer Rifle246 Newbie

    Joined:
    Dec 26, 2010
    Messages:
    5
    Country:
    Barbados
    so even the thought of downgrading from 4.3 to 4.2 or even 4.1 wont be possible due to the fact that i dont or cant make a home brew channel
     
  7. Rifle246
    OP

    Newcomer Rifle246 Newbie

    Joined:
    Dec 26, 2010
    Messages:
    5
    Country:
    Barbados
    oh and also i tried another option and was getting an error 004 message and that the system files are corrupt.....but when i take back out the sd card and restart.... the game would run like normal......so is there something else i am doing wrong to be getting this message or a way to bypass it....cuz at least the way i am thinking is that the wii is picking up the card or see the files on it for that matter....just throwing some ideas
     
  8. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,911
    Location:
    St. Louis, Missouri
    Country:
    United States
    You cannot softmod your Wii without either Super Smash Brothers Brawl (USA/Japan), Lego Indiana Jones (USA or European), or Yu-Gi-OH 5D's Wheelie Breakers (All). That's it.
     
  9. Rifle246
    OP

    Newcomer Rifle246 Newbie

    Joined:
    Dec 26, 2010
    Messages:
    5
    Country:
    Barbados
    ok thanks
     

Share This Page