need help, can't get newer WiiWare to work! (also trouble with

Discussion in 'Wii - Hacking' started by phantomphoenix, Sep 4, 2009.

  1. phantomphoenix
    OP

    Newcomer phantomphoenix Newbie

    Joined:
    Aug 12, 2009
    Messages:
    2
    Country:
    United States
    I tried to get FFIV The After Years to boot on my Wii (Firmware 3.2U) and it won't. A search revealed that I needed to download and install IOS38-64-v3610.wad. I downloaded the file only to continually get the error:

    Ticket will not install, ERROR ret = -2011.

    Really confused, help!!
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    *slap*

    read up next time and use the search bar guy.

    a search revealed you needed that wad?
    learn how to search.

    this is a common error which means you have no trucha bug.
    you have to use the trucha bug restorer to regain the ability to install wad's

    check out my guide for more info.

    oh yea, *slap* welcome to gbatemp.
     
  3. Primenay13

    Member Primenay13 GBAtemp Regular

    Joined:
    May 17, 2009
    Messages:
    265
    Location:
    Indiana
    Country:
    United States
    Lol stop being so mean to Noobs, jk. Anyway, after you follow what he said, reinstall the wad and it should work just fine
     
  4. phantomphoenix
    OP

    Newcomer phantomphoenix Newbie

    Joined:
    Aug 12, 2009
    Messages:
    2
    Country:
    United States
    Sorry, newb mistake. Thanks a lot!
     

Share This Page