Need help about EZ Flash V 3in1 expansion pack

Discussion in 'GBA - Flashing Hardware and Software' started by Ilfrit, May 1, 2008.

  1. Ilfrit
    OP

    Ilfrit Member

    Newcomer
    1
    Oct 2, 2007
    United States
    I've got a DSLinker (16g), but no EZ Flash V (Slot 1). So my question is if my DSlinker is compatible with the EZ-Flash V 3in1 Expansion Pack (Slot 2). I want to play GBA-games and I've heard you need a Slot 1-device to Transfer the GBA-roms and I don't know if the DSLinker can do this.

    Another Question:
    If the former described would work, would it be possible for games like Megaman Starforce or Pokemon to communicate between Slot 1 und Slot 2 devices? You know, stuff like migrating.

    Thanks for help!
     
  2. Destructobot

    Destructobot Crave the Hammer

    Member
    2
    Oct 15, 2006
    United States
    Portland, OR
    If the DS game doesn't read the save from the GBA game then the linkage will always work. If it's a game like pokemon that does read the save, the DS rom will need to be patched to read the save from the 3-in-1. You can get the patch for Diamond/Pearl here: http://ezflash.sosuke.com/viewtopic.php?f=...=a&start=15

    You cannot migrate your pokeymans from a 3-in-1 to a retail Diamond/Pearl cart.
     
  3. Ilfrit
    OP

    Ilfrit Member

    Newcomer
    1
    Oct 2, 2007
    United States
    Thanks for the fast answer.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice