Need further assistance with semi-bricked 4.2U

Discussion in 'Wii - Hacking' started by Viro, Sep 17, 2011.

Sep 17, 2011
  1. Viro
    OP

    Newcomer Viro Member

    Joined:
    Sep 21, 2008
    Messages:
    43
    Location:
    New Jersey
    Country:
    United States
    Basically, My system suddenly won't boot up properly anymore to the system menu.

    when I try to turn my system on normally, it goes through the process of the initial setup as though I turned it on for the first time, but when I'm configuring the settings; the screen freezes and I get the "system files corrupt" message.

    I am able to load BootMii and go into Homebrew channel. I also have access to priiloader 0.7 installed as well. I attempted to install 4.2U as a wad with Wad Managers but I still get the same result of the corrupted initial start up.

    I have attempted to also use ModMii's downloads but it didn't improve anything.

    I'm currently at a loss of what else I can do with this issue.

    One question I also had was if there was ANY way I can configure the wifi settings without the system menu? perhaps an app in homebrew channel?

    Thanks for reading and I look forward to your assistance.
     
  2. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Have you installed any channel wads lately? What settings do you want to configure?
     
  3. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Install region select USA version.
    RVL Rgnsel(USA) v2.zip

    If that fails try a system format with the pinkfish disc. Load it from HBC via neogamma, from disc or wbfs drive.
    Nintendo Backup(250).zip
    Do the delete all option

    You should probably load bootmii and make a nandbackup if you don't have one. You should probably backup and savegames you care about.
     

Share This Page