need definitive answer

Discussion in 'Wii - Hacking' started by ap0x, Dec 27, 2009.

  1. ap0x
    OP

    ap0x Member

    Newcomer
    13
    0
    Jun 16, 2006
    Canada
    Hi everyone. Haven't done any wii hacking in a while, and have been reading forums all morning
    just wanted a quick confirmation on what i've read

    i'm still on 3.2U w/ homebrew channel installed
    i've got no backup loader or anything, basically just a couple of wiiware games and stuff, haven't played w/ wii for a while

    i'm looking to get a usb loader up and running

    from what i've read, basically no need to update to 4.2U
    just follow guides available and upgrade the necessary cIOSes

    basically, just wanted to find out the basic steps of what i need to do:
    i've got homebrew installed, so i should install bootMii on boot2, and then just follow the guide?

    any suggestions from people who've done similar upgrades from 3.2u?

    thanks! much appreciated

    -ap0x
     
  2. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    Take the website off please [​IMG]
    Its an illegal site.

    Edit: All i did was install the latest CIOS and played from my USB with the latest neogammer
     
  3. ap0x
    OP

    ap0x Member

    Newcomer
    13
    0
    Jun 16, 2006
    Canada
    word, will do

    and coolz, thanks!
     
  4. FAST6191

    FAST6191 Techromancer

    pip Reporter
    22,913
    8,583
    Nov 21, 2005
    Just to confirm: it is CIOS, loader and patching (if any) that determine compatibility. The main only reason to be at a specific system menu is to either
    1) Have a feature that the system menu affords: SD wiiware and VC copying (pointless while homebrew exists in my opinion)
    2) Use system menu hacks for a given version: starfall, startpatch, preloader and the like all target a given menu or have hacks that only work for certain versions of the menu (purely because it is a pain to port hacks to various menus).
     
  5. metroid4life14

    metroid4life14 GBAtemp Fan

    Member
    308
    2
    Sep 13, 2009
    United States
    4.2 is a headache... I'd upgrade to 4.1; all of the compatibility without any of the anti-piracy.