Need Assistance Please - Ran 4.1U update and lost my Homebrew Channel

Discussion in 'Wii - Hacking' started by jmillison, Sep 13, 2009.

  1. jmillison
    OP

    Newcomer jmillison Newbie

    Joined:
    Sep 13, 2009
    Messages:
    5
    Country:
    United States
    Disclaimer: I'm fairly new to this...

    My Wii was at 3.2U this morning, and after getting the mod files for 4.0U and 4.1U I decided to give it a try. I updated to 4.0U without any problems. I even verified that I could launch Rock Band Beatles and then a backed up disc via Gamma launcher and it ran fine. The zip file had an update to 4.1U as well, so I thought I would go ahead and run that as well. I think it mentioned in the instructions that you should back up your Wii channels before doing so, so I thought I copied over both the Homebrew Channel and Gamma Launcher just in case.

    After upgrading to 4.1U my Homebrew would no longer run, it just resulted in a black screen. So after running in circles a few times I deleted the HOmebrew channel and figured I would restore it from my copy on the SD Card. And when I put Rock Band Beatles in the icon no longer changes to what it did before, it now says "Wii System Update" or something of that nature. I know that running one of those updates can brick the Wii so I've avoided doing so.

    I figured I would try to add the Homebrew again by copying over the Zelda Hack saved game. But now it won't allow me to do that. I deleted the existing Zelda saved game from my Wii and tried to copy over the one I used from the SD card but it acts like it's copying and then says "This file may not have been copied" or something along those lines. When I start up Zelda it says that there isn't a save file and wants me to create a new one.

    So now I don't have a Homebrew channel at all, so I have no way of trying to fix anything, and I can't launch my purchased copy of Rock Band Beatles to make matters worse.

    Does anyone know of a way to get Homebrew back and attempt to fix what's been broken? I did a search in the forums but couldn't find anyone in the same boat I was in.

    Any help is *greatly* appreciated! Thanks in advance!

    Joey
     
  2. extended

    Newcomer extended Member

    Joined:
    Jan 24, 2007
    Messages:
    30
    Country:
    Australia
  3. JustChillin1414

    Member JustChillin1414 <3 Tiny Tina

    Joined:
    Mar 27, 2009
    Messages:
    258
    Location:
    BC
    Country:
    Canada
    Yeah just re-hack your wii and get the homebrew channel again.
     
  4. jmillison
    OP

    Newcomer jmillison Newbie

    Joined:
    Sep 13, 2009
    Messages:
    5
    Country:
    United States
    Cool, I managed to get my Homebrew channel back, as well as my Gamma launcher, which plays my backups fine. Thanks for the links, they were extremely helpful! I guess I was over-thinking the entire thing, and should have backed up a few steps. Thanks again for the help!
     

Share This Page