Need Advice About Upgrading To 4.1U

Discussion in 'Wii - Hacking' started by Lakerfanalways, Jul 20, 2009.

Jul 20, 2009
  1. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Hi everyone. I am a newbie as far as upgrading is concerned. I am currently running 3.4U that is soft modded(Which I had help in doing) plus I have a mod chip(The D2Pro one). On my Wii I have the Homebrew channel, the backup launcher, and a few of those game wads. I also have 600 blocks free on my Wii. Today I got one of those update emails sent to my Wii, I have not updated yet(Because I don't know how to do it)
    On my SD Card, the IOS's that I have are as follows:
    IOS16.wad
    IOS38-64-v3609.wad
    IOS53-64-4113
    IOS55-64-4633
    IOS249-r7
    I assume all of these are installed on my Wii, at least the majority of them. I know that a few months ago I had an issue with a game not playing so someone sent me an IOS and I installed it and it worked.
    I was wondering if it is first of all, worth upgrading or should I just stick to 3.4 since I am not having any issues(except for sometimes I put in a game and it doesn't show up in the disk channel, I guess that can happen with any of these firmwares)..if it is worth upgrading, what is the best and easiest way to do it. I have no clue how to downgrade or any of that other stuff since I am so afraid of making a mistake. I was just gonna press the update button on the Wii itself but I was afraid what would happen if I did that. So what is the best advice you guys can give me. I really appreciate it. Thanks so much
     
  2. tanis698

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
    pretty much any firmware can be hacked .i did nintendo's update to get 4.1u and everything works fine.
     
  3. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Wait, so you didn't have to install anything, you just went on the Wii, pressed update and it updated to 4.1 and everything from before was still there..homebrew, backup launcher, etc?
    Because I have read how you first have to downgrade and do all this other extra stuff which all seems so darn confusing to me
     
  4. tanis698

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
    downgrading wasn't a option for me lu65 wii and everything worked for me after updating.you might want to install one of the new rev12 or 13a.i don't use my wii for much just to play backups.id wait for someone else to comfirm this since i don't have a modchip. if u can make sure you have bootmii as a boot2 and backup your nand
     
  5. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Yeah I'm not familiar with those things that you mentioned, the bootmii and stuff. Hopefully someone else will read this thread and give me advice as well. I don't want to make any mistakes. I wouldn't know where to get those rev files, if I need them
     
  6. thc42O

    Banned thc42O Banned

    Joined:
    Jan 3, 2009
    Messages:
    470
    Country:
    Canada
    i did the same as tanis heres what i did exactly

    3.2U wii with all mods availble installed

    clicked update wii.

    it updated.

    reinstalled cioscorp wads 1 by 1 with wadmanager 1.3

    google and download IOS60BF *it comes in a .rar file and is a .wad file inside that archive*

    install the downloaded wad

    install preloader 0.29

    enjoy
     
  7. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Thanks for the info
    Question #1, how do I know if I have all the mods available installed. I assume when you say mods you mean IOS right..I listed above what I think I have installed..
    I never had CIOScorp installed on my Wii, and I don't have wadmanager installed either. I have homebrew channel and backup launcher on my wii, plus some wad games which I dont mind putting in again
    Also, I can't find that IOS60BF on google anywhere. if you could PM me and let me know what I would have to do that would be great. I have read threads with people who say that they updated without having certain things on their wii and it ended up bricking so I dont want that to happen to me
     
  8. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Bumping up for further info. I really don't want to screw anything up. Just want to have it as simple as possible
     
  9. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Don't bother with anything of CIOSCORP and that IOS60BF file. If you don't know what it is and what it does you should not deal with it at all.

    (Edit: It's actually pretty much completely worthless to you anyways since you have a mod chip.)

    You currently have cIOS rev7 installed on your Wii according to your opening post (IOS249-r7)

    I would suggest updating that to rev13a by searching for the cIOS rev13 installer which you should be able to find via googling Waninkoko's cIOS rev13 installer or something. Once you do that you should be able to just upgrade to 4.1 through this:
    http://gbatemp.net/index.php?showtopic=168153
    If you don't want to do an official update.

    Edit2: You can also just go straight for the update, You already have some cIOS installed so the trucha bug will remain intact but rev7 is kinda old so updating it couldn't hurt.
     
  10. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Yeah I'm assuming I have that IOS249-r7 already installed on my Wii since I had it on the card, I don't see any other reason why it would be on the card unless it was already installed. I am downloading the file now. But on the SD card, where do I put it..on my SD card I mean, in which folder. I am downloading cIOS38_rev13b-Installer and I also am downloading cIOS38_rev13-Installer..which one should I put on the SD card? When I put it on the card, and I go into the homebrew channel, where do I go to install the file..when I am done, can I just go and download the official update from nintendo straight from the Wii..because that upgrade thing from that web site looks a little too difficult for me. I just don't want to have to worry about having an issue that something is missing before I Upgrade and then I have a bricked Wii
     
  11. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Use the rev13 installer not the rev13b one. There should be a .dol file in the download for it. Rename that to boot.dol and put it in a cIOS installer folder (this name doesn't really matter) and put that folder in the "apps" folder which should be on the root of your card. (This name matters and is how you run any app through the HBC. Then when you open the HBC you should see a box with that folder name on it. (If you have a meta.xml and icon.png file that came with the installer (if the download did come with it) put those two in the same folder as the boot.dol and it will be easier to recognize what app is what in the HBC.)

    Then run the installer, choose IOS249 (if you really did install that rev7 cIOS), and then choose network installation.

    Then yes you can just do an official update.
     
  12. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Do You have AIM or MSN messenger or something so that we can talk, I just want to make sure I am doing this correctly, I don't want to mess anything up
     
  13. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    I went to the Homebrew channel which told me that there was some update for Homebrew, which was installed, then it brought up this new box which I did not understand what it was so I just exited it so I think I will have to download it again. I need some help cause I have never done this myself
     
  14. $uPeRJjS&#0

    Member $uPeRJjS&#0 GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    304
    Location:
    Cardboard Box
    Country:
    Australia
    Why can't he use Waninkoko's 4.1 Updater?

    Its a bit safer...
     
  15. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Because I have no idea how to do it. I am having enough difficulty updating the homebrew channel LOL which I had never updated. is it Ok to update homebrew BEFORE I update to 4.1..Also, when I update homebrew, it goes to a new screen, something about BootMii and other stuff, and it says continue, but I dont know which button to press..the + sign, cause when I press A it asks me to exit
     
  16. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Bumping up for help. Also what is this I read about needing ISO60 installed before I update or else I will brick the Wii. I just want to make sure I do this correctly so if anyone is willing to help me I would really appreciate it
     
  17. technosexual

    Newcomer technosexual Member

    Joined:
    Dec 1, 2008
    Messages:
    49
    Country:
    United States
    system menu 4.0/4.1 uses ios60. so if you installed it without ios60 youd brick. however using wans system menu updater or the official nintendo updater will install it.

    if you have basic knowledge about ios', you can just download wiiscu from wiibrew, have it install ios60 and 61, and then download nusd and use it to get a system menu 4.0 or 4.1, have it pack it to a wad and install that.
     
  18. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Would it be possible for you to assist me in doing this tomorrow as it is past midnight here. I want to do this the right way and some of these terms I really dont understand and I dont want to screw anything up but I would really like to update since it adds some things to the Wii. If you have AIM or MSN messenger maybe we can chat when you have time, if you do, you can PM it to me. Thanks
     
  19. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    I'll just PM you my AIM sn.
     

Share This Page