Need a little help with WAD Manager 1.4

Discussion in 'Wii - Emulation and Homebrew' started by flameo200, Jul 13, 2009.

  1. flameo200
    OP

    flameo200 Member

    Newcomer
    48
    0
    Jun 23, 2007
    United States
    So I got WAD Manager 1.4 working, and tried to install WADs located in a folder callse "wads" in the root of my SD card. Whenever I try though, I get a message to the degree of "error -0002" or something, I can get the exact error later.

    If it's any part of the problem I was using IOS 36, and have little idea what IOS are and what Ive read on WiiBrew has not helped me.

    Oh, also using it through Homebrew Channel on a 3.2 system.

    Thanks for any help!
     
  2. Kakkoii

    Kakkoii Old fart

    Member
    621
    282
    Sep 14, 2007
    Canada
  3. flameo200
    OP

    flameo200 Member

    Newcomer
    48
    0
    Jun 23, 2007
    United States
    I used a bannerbomb to install the homebrew channel, and when I tried installing bootmii I got an error. Do you install the cIOS38 through hackmii or the homebrew channel?

    and thanks!
     
  4. Kakkoii

    Kakkoii Old fart

    Member
    621
    282
    Sep 14, 2007
    Canada
    Through the homebrew channel, but install DVDx using the option in HackMii.
     
  5. flameo200
    OP

    flameo200 Member

    Newcomer
    48
    0
    Jun 23, 2007
    United States
    Tried installing cIOS38 in the IOS36, gave me an option to install WAD or Network. Tried WAD first and got a "-2 error" while reading the SD Card (a 512 MB Lexar), and a similar problem with network.
     
  6. Kakkoii

    Kakkoii Old fart

    Member
    621
    282
    Sep 14, 2007
    Canada
    Well firstly, your not supposed to install it in the IOS36...

    Your just supposed to let it install by it's default, 249. And did you start the installer from within HBC?
     
  7. 0M39A

    0M39A GBAtemp Fan

    Member
    374
    0
    Apr 24, 2009
    I think you may be a bit confused. when it asks you what ios when you install it, its asking you what ios should it use to install cios to 249, not where should it install to.

    i had problems doing a network install too (even though the wifi on my wii works fine, mplayer ce plays fine over wifi, internet channel, online games, homebrew browser etc), so i had to do a wad install.

    do you have IOS38-64-v3610.wad on the root of your sd card? as you cant do a wad install without it.
     
  8. flameo200
    OP

    flameo200 Member

    Newcomer
    48
    0
    Jun 23, 2007
    United States
    Yes you were right, I was installing with 36. I also got the aforementioned WAD and placed it in the root of the card,

    Now the install works perfectly for both the WAD and Network installs up to the part of actually installing the Custom CIOS where I get an "Error (-2011)" code. I'm really close though, many thanks to both of you yet again [​IMG]
     
  9. flameo200
    OP

    flameo200 Member

    Newcomer
    48
    0
    Jun 23, 2007
    United States
    One bump, I'm just so close!
     
  10. UnFallen

    UnFallen GBAtemp Regular

    Member
    150
    0
    Jul 5, 2009
    United States
    ^^LOLZLAND^^
    Close to what??
     
  11. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    You need to run Trucha Bug Restorer to make sure IOS 36 is Trucha bugged before installing cIOS. Make sure you read the readme that comes with it.
     
  12. flameo200
    OP

    flameo200 Member

    Newcomer
    48
    0
    Jun 23, 2007
    United States
    I didn't see anything about Truncha in the readme, so I'm a little weary to try it, especially with all of the brick warnings.

    Will it cause any problems if I already tried running the cIOS installer? I'm running firmware 3.4
     
  13. vallandil

    vallandil Member

    Newcomer
    22
    0
    Jul 21, 2009
    Netherlands
    Heerlen,Nederland
    Update the wii tot 4.0E.

    Read this and all ur troubles dissapear.

    Tutorial Softmod

    Success
     
  14. 0M39A

    0M39A GBAtemp Fan

    Member
    374
    0
    Apr 24, 2009
    ahh, well there is your problem, you said in your original post, that you were on 3.2, not 3.4 which you are now saying.

    run trucha bug restorer to downgrade ios15, patch ios36 then restore ios15. its all in the readme, or there is a youtube video floating about showing you exactly what you need to do.

    [edit]

    DO NOT follow the guide that vallandil posted, its out of date and dangerous.
     
  15. smartsujiki

    smartsujiki Newbie

    Newcomer
    1
    0
    Jul 23, 2009
    United States
    I get this error when I try to install cIOS

    failed to allocate temp buffer
     
  16. flameo200
    OP

    flameo200 Member

    Newcomer
    48
    0
    Jun 23, 2007
    United States
    Found this guide for Trucha (http://www.youtube.com/watch?v=ltrd3oq8hPc) and followed it.

    Everything worked great up until restoring IOS15. At the last portion, I got a DSI error. However, the wii works fine and the cIOS installed properly. Is it really necessary to restore them?