Need a little bit of help...

Discussion in 'Acekard' started by JackDeeEss, Aug 23, 2011.

Aug 23, 2011
  1. JackDeeEss
    OP

    Member JackDeeEss GBAtemp Regular

    Joined:
    Dec 2, 2009
    Messages:
    212
    Country:
    United Kingdom
    So, after not touching my DSi or acekard for ooh, at least 4 months, I saw that AKAIO got updated to 1.8.8 and decided to update both my DSi and the Acekard. I did so, and now my DSi is on 1.4.3E and Acekard on 1.8.8. However, I get a screen saying an error has occured. tried a couple of times to get it to work, and still stuck.
    so, guys, what should I do?
     
  2. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    You should have updated you AceKard2i so that it works on 1.4.3 before you updated your DSi. From what you said you've only updated your AKAIO when you should have updated your Bootloader as well.

    Now you need either a DS/DSl or a unupdated DSi and then you need to install this patch.
     
  3. JackDeeEss
    OP

    Member JackDeeEss GBAtemp Regular

    Joined:
    Dec 2, 2009
    Messages:
    212
    Country:
    United Kingdom
    thank you, I did it
     
  4. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    No worries.
     

Share This Page