need a lil help! issue with IOS60

Discussion in 'Wii - Backup Loaders' started by FencingFoxFTW, Jan 30, 2010.

Jan 30, 2010
  1. FencingFoxFTW
    OP

    Member FencingFoxFTW GBAtemp Fan

    Joined:
    Apr 27, 2008
    Messages:
    404
    Country:
    Puerto Rico
    so I was installing the Trucha Bug, following the offline guide, and got to the downgrading IOS60 part, but the DOP-IOS says I dont have it, so when I try downgrading it, it asks me for the wad

    thing is, the guide says not to pack the wad, but then again I dont wanna go on with the rest of the upgrade if I dont know if I'm going to be safe

    system is 3.4U. so far Mplayer is working fine with both files and dvd-backups, but havent tried games yet

    tl;dr - question is, is it safe to pack the wad with NUSD, put it in the SD root and then let DOP handle it?
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    this part should enable the offline part to work

    First Uncheck 'Pack -> Wad'. The box will become gray and empty.
    * NUS (IOS > IOS60 > v6174)

    Open the new 000000010000003Cv6174 folder in the folder of the NUS downloader and copy everything in it.

    * Go to your SD card and create a new folder called 00000001.
    * In that folder, create another folder called 0000003c.
    * In this folder, create yet another folder called v6174.
    * Paste the things you copied here.


    did you do it correctly?
    if not, then try the WAD version of IOS60.
     
  3. FencingFoxFTW
    OP

    Member FencingFoxFTW GBAtemp Fan

    Joined:
    Apr 27, 2008
    Messages:
    404
    Country:
    Puerto Rico
    yep I tried that, it wasnt recognized

    that's what I tried to say

    I'll try the wad as soon as I get home

    is it really needed to upgrade to the hacked 4.1? cuz having SDHC support would be nice
     
  4. FencingFoxFTW
    OP

    Member FencingFoxFTW GBAtemp Fan

    Joined:
    Apr 27, 2008
    Messages:
    404
    Country:
    Puerto Rico
    Update, sorry for double post but maybe someone will need it

    had to put both 6400 and 6174 wads on the root of the SD, so I guess the Offline guide has to be updated

    now problem is, for some reason I cant update to system menu 4.1
     

Share This Page