NDSmail 0.60

Discussion in 'GBAtemp & Scene News' started by zatelli, Sep 9, 2007.

Sep 9, 2007

NDSmail 0.60 by zatelli at 10:37 PM (3,303 Views / 0 Likes) 10 replies

  1. zatelli
    OP

    Member zatelli GBAtemp Advanced Fan

    Joined:
    Jun 27, 2003
    Messages:
    540
    Location:
    Always on the move...
    Country:
    France







    NDSmail 0.60

    Now supports both SSL and Gmail








    Developer Bronto has updated NDSmail to version 0.60 bringing back SSL support.

    [​IMG]


    There have been lots of improvements over previous releases, as you can see from the changelog below:
    [​IMG] Homepage

    [​IMG] NDSmail v0.60


     
  2. notnarb

    Member notnarb Not narbing it up

    Joined:
    Jun 18, 2007
    Messages:
    1,086
    Country:
    seems to be working nicely.. receiving mail 88 of 658...

    edit:won't this fill up my card? [​IMG]'

    edit2:right as I click submit modified post i got a nice little out of memory message that froze the app [​IMG]
     
  3. Maktub

    Member Maktub GBAtemp Advanced Fan

    Joined:
    Nov 4, 2006
    Messages:
    832
    Location:
    Málaga
    Country:
    Spain
    Hm. Also, it doesn't get to work with Gmail... [​IMG] It did on the previous versions supporting SSL, but well.
     
  4. hollabackitsobi

    Member hollabackitsobi GBAtemp Advanced Fan

    Joined:
    Jul 10, 2007
    Messages:
    536
    Country:
    United States
    It works perfectly with Gmail, I've tested it.
     
  5. bowmessage

    Banned bowmessage Banned

    Joined:
    May 19, 2007
    Messages:
    26
    Country:
    United States
    Tested it with gmail too, and the gbatemp rss feed works too :]. Even sent some mail to gmail accounts.
     
  6. Maktub

    Member Maktub GBAtemp Advanced Fan

    Joined:
    Nov 4, 2006
    Messages:
    832
    Location:
    Málaga
    Country:
    Spain
    I see. Could you please guys write down the settings you used? I tried with:
    POP3: pop.googlemail.com (port 995)
    SMTP: smtp.googlemail.com (port 465 (not 587!))

    And don't forget the SSL checkbox!

    as told on the dev's blog, but it won't work anyway... tried with both of the ports (587 as supplied by google for this kind of clients and the other one bronto recommends). Anyhow, thing is it won't work (and I made it work with previous versions as stated on my first post).

    Plz halp? plz?
     
  7. teapea

    Newcomer teapea Advanced Member

    Joined:
    Oct 9, 2006
    Messages:
    92
    Country:
    United Kingdom
    Main problem i'm having is that i cant send - because it wont allow me to set a "from" field

    click new and you can put in the "To" field, "Subject" field and "message body" (which incidently isn't highlighted and disappears when you move from that field)

    but no-where to select which account you're sending it from.
     
  8. kaktus.ds

    Newcomer kaktus.ds Member

    Joined:
    Feb 15, 2007
    Messages:
    42
    Country:
    Sweden
    Hey! What happend to my user submitted story? [​IMG] Oh well... [​IMG]

    Gmail ftw! [​IMG]
     
  9. nicman000

    Newcomer nicman000 Advanced Member

    Joined:
    Sep 27, 2007
    Messages:
    67
    Country:
    Australia
    How does the wifi connection work with this?

    (i.e.) Nintendo wi-fi usb connector?
     
  10. seiryu1260

    Newcomer seiryu1260 Newbie

    Joined:
    Aug 6, 2007
    Messages:
    4
    Country:
    United States
    why is wep connect there but not available to connect through?
     
  11. Crazyninjaguy

    Newcomer Crazyninjaguy Member

    Joined:
    Jan 31, 2008
    Messages:
    32
    Country:
    United Kingdom
    damn...worked fine yesterday with googlemail...but today its stopped connecting to my ap?!?
     

Share This Page