NDS roms won't work

Discussion in 'Other Flashing Hardware & Software' started by joemcdoe, Aug 31, 2006.

Aug 31, 2006

NDS roms won't work by joemcdoe at 4:54 PM (753 Views / 0 Likes) 0 replies

  1. joemcdoe
    OP

    Newcomer joemcdoe Newbie

    Joined:
    Aug 21, 2006
    Messages:
    1
    Country:
    Japan
    EDIT: Ok problem solved. Didn't realise there was a GBA mode and DS mode. (When booting up I had to remove the GBA card until the DS menu showed up)

    Hi Everyone, I've been checking out this site for about 2 weeks, did some research and eventually bought a G6 lite + passcard 3.

    I'm making sure I use the safe remove feature, that everyone recommends.

    I've tried searching the forum but haven't found anyone with this problem:

    My problem is that when running the DS lite and loading up the loader, GBA games work no problem, but NDS games don't show up in the games menu. (They show up successfully after writing to the flashcard in the G6 -UDISK manager though)

    I've tested:

    NDS

    - Mario 3x3 (E) + (J)
    - Castlevania DOS (E)
    - Advance Wars (E)
    - Mario Brothers 64 (J) + (E)
    - Meteos (E) + (J)

    GBA

    Zelda:Minish Cap (E) (works fine, so I didn't bother testing others yet.)

    I use the G6-UDISK manager.
    I have not formatted the flash card.
    I have defragged the flash card once.

    [​IMG]
     

Share This Page