nds lite and supercard

Discussion in 'Supercard' started by george_nds, Aug 10, 2006.

  1. george_nds
    OP

    george_nds Newbie

    Newcomer
    1
    Aug 9, 2006
    Venezuela
    hello everybody i have a problem, i cant flash my nintendo ds lite with supercard it dosent work....
    pleas help
    i cant play eny ds game
    buy thank you
     
  2. meangreenie

    meangreenie Banned

    Banned
    1
    Nov 14, 2005
    You need a passcard, to run the flashme install
     
  3. FifthE1ement

    FifthE1ement GBAtemp Advanced Fan

    Member
    0
    Jun 19, 2006
    United States
    You need a Nopass card like the person above said. You can use a SuperKey, PassCard3, EZPASS3, MK4-MINI, or any SuperPass products.

    FifthE1ement
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice