.nds file help

Discussion in 'R4 DS' started by lstobias, Jun 24, 2008.

  1. lstobias
    OP

    lstobias Member

    Newcomer
    26
    0
    May 6, 2008
    Netherlands
    noord-brabant
    help! i did something really stupid.... i wanted to try to open a .nds file with a .txt file.... and it didnt workXD my computer needed to be reset but now all my .nds files have a .txt file picture [​IMG] so please help i dont know what to do
     
  2. BlueStar

    BlueStar GBAtemp Psycho!

    Member
    4,094
    427
    Jan 10, 2006
    UK
    Either in explorer go to Tools -> Folder options -> File Types, scroll to .nds file and then go to advanced -> Change icon, then select an icon to use for the .nds extention

    or

    Install the Cyclo Team's Evolution Tools and your .nds files will all have their proper icon in explorer. Like so -

    [​IMG]
     
  3. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008
    at folder options under tools find .nds file then delete it
     
  4. lstobias
    OP

    lstobias Member

    Newcomer
    26
    0
    May 6, 2008
    Netherlands
    noord-brabant
    guys... dont take this really peronally but.... I LOVE YOU GUYS XD thanks guys:D
     
  5. lstobias
    OP

    lstobias Member

    Newcomer
    26
    0
    May 6, 2008
    Netherlands
    noord-brabant
    huh:S all my save files have a icon but my .nds files dont:S
     
  6. lstobias
    OP

    lstobias Member

    Newcomer
    26
    0
    May 6, 2008
    Netherlands
    noord-brabant
    it doesnt work bluestar:S maybey because i have an r4
     
  7. lstobias
    OP

    lstobias Member

    Newcomer
    26
    0
    May 6, 2008
    Netherlands
    noord-brabant
    i know what i did wrong. i have a internet explorer icon BUT if i click on it he will open a internet window:S wtf
     
  8. lstobias
    OP

    lstobias Member

    Newcomer
    26
    0
    May 6, 2008
    Netherlands
    noord-brabant
    someone?
     
  9. lstobias
    OP

    lstobias Member

    Newcomer
    26
    0
    May 6, 2008
    Netherlands
    noord-brabant
    it doesnt work because i open'd it with the txt file :S
     
  10. lstobias
    OP

    lstobias Member

    Newcomer
    26
    0
    May 6, 2008
    Netherlands
    noord-brabant
    i cant delete it WTF:S
     
  11. BlueStar

    BlueStar GBAtemp Psycho!

    Member
    4,094
    427
    Jan 10, 2006
    UK
    It shouldn't matter what flashcard you have, Evolution Tools is a PC application. When people say to do things in explorer they mean windows explorer by the way, not internet explorer.
     
  12. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008
    open a normal window

    tools->folder options->file types->search for nds click delete
     
  13. lstobias
    OP

    lstobias Member

    Newcomer
    26
    0
    May 6, 2008
    Netherlands
    noord-brabant
    what do you mean with normal windowXD
     
  14. BlueStar

    BlueStar GBAtemp Psycho!

    Member
    4,094
    427
    Jan 10, 2006
    UK
    OK, somewhere on your desk there should be something that looks like a TV. If you're reading this it'll be right in front of you. Move your hand to your right (if you're left handed you will have to reverse these instructions) and grab the plastic thing with the two buttons. Now, keeping an eye on the thing that looks like a TV, move the little pointer you see on it to something that looks like an actual cardboard folder on the screen. Any one of these will do. Press the button on the plastic thing twice. A square will pop up. DO NOT PANIC. This is normal. At the top of this square, click on the word tools. Now the words Folder Options. Now the words File Types. Now find the one that says NDS file (the files are in alphabetical order). OK? Click on the words NDS file. It will go dark blue. Click delete. And relax. [​IMG]
     
  15. lstobias
    OP

    lstobias Member

    Newcomer
    26
    0
    May 6, 2008
    Netherlands
    noord-brabant
    ok i will try:D ty
     
  16. lstobias
    OP

    lstobias Member

    Newcomer
    26
    0
    May 6, 2008
    Netherlands
    noord-brabant
    lol ty dudeXD i knew where the file option thing was but im not that good at english so i thought like wtf normal window..... but now it works...!!!!!!thanks everyone that help'd me:D!!!!! you guys are greatXD