NBA Jam Wii & System Menu Update

Discussion in 'Wii - Hacking' started by sixteenbuttons, Oct 5, 2010.

Oct 5, 2010
  1. sixteenbuttons
    OP

    Newcomer sixteenbuttons Member

    Joined:
    Jun 26, 2009
    Messages:
    46
    Country:
    United States
    sorry in advance for the noobish nature of this question...this is actually the first topic ive started so i apologize if it goes in some noob section instead of here....anyway.

    hello all... this morning i went and purchased a retail copy of NBA Jam Wii....

    Kind of to my suprise the game shipped with a system menu update. My Wii is currently running system menu 4.2u and i have the latest Homebrew Channel installed (v1.0.8, on IOS 58, which i installed using an clean IOS 58 installer)... i have not updated the shop channel or anything else.

    I checked on WiiBrew and it said having the latest homebrew channel is a "workaround" for the 4.3 update. Does that mean if i install the disc update the homebrew channel will not be effected?

    i have been waiting to play this game since i heard about it ... and was wondering if it was safe for me to update via the disc update? or, should i download priiloader or something that blocks disc updates? if i should just block system menu updates, what homebrew should i use to do so?

    i know its lenghty post and a lot of questions, but any recommendation would be greatly appreciated. if theres any more info about my wii you need, let me know and i will provide it. Thanks in advance.
     
  2. Juanmatron

    Member Juanmatron Slater Color

    Joined:
    Aug 5, 2008
    Messages:
    1,667
    Location:
    SEGA's World
    Country:
    Spain
    If you donĀ“t have the latest HBC, it will be erased and you will install it again.
     
  3. sixteenbuttons
    OP

    Newcomer sixteenbuttons Member

    Joined:
    Jun 26, 2009
    Messages:
    46
    Country:
    United States
    i do have the latest HBC (HBC 1.0.8 from HackMii installer v.8 sorry i mispoke in my original post)... so im safe?
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    updating to 4.3 may stub your cIOSs, but it is definitely easy to recover from since u will still keep the latest HBC

    but I would still recommend installing priiloader and enabling some system menu hacks

    If u need help downloading this and/or need a more details guide on how to do this. Download ModMii, run the "ModMii Wizard", and the questions, and follow the custom guide that will be built based on your answers
     
  5. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Also make sure u have IOS236 rev4 installed so u don't have keep reinstalling the Trucha Bug on IOS36!
     
  6. sixteenbuttons
    OP

    Newcomer sixteenbuttons Member

    Joined:
    Jun 26, 2009
    Messages:
    46
    Country:
    United States
    thanks xFlak... i unfortunately cannot run ModMii Wizard because i am on a mac [​IMG] .

    i guess i just want to make sure running the update off the disc wont brick my wii.

    all i really use HBC for is emulators and mplayer... so if the latest system menu update doesnt affect HBC, none of the Homebrew i use should be affected, right?

    dn_angel000: is it necesarry for me to install IOS236 rev4 before starting the update off my retail disk? wouldnt that just be modified by the official update?

    thanks for your help so far everyone...
     
  7. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    emulators, mplayer and WiiMC would not be affected by an update

    its not necessary for u to install IOS236 at all, even if some cIOSs get updated, your cIOS250 will remain intact for sure

    edit: u should still install priiloader and enable some SM hacks
     
  8. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Well since Nintendo updates install new versions of IOSs (including IOS36) IOS236 won't b overwritten so u won't have 2 wory about installing the TBR over and over again!
     
  9. sixteenbuttons
    OP

    Newcomer sixteenbuttons Member

    Joined:
    Jun 26, 2009
    Messages:
    46
    Country:
    United States
    thanks for your responses. i updated via game disc and everything works. thanks again.
     
  10. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    dn_angel: You didn't even bother to read xflak's post I take it? You don't have to reinstall the trucha bug as long as you have at least 1 cISO installed. It doesn't have to be 236, there are lots of other cIOS install slots that work fine as well [​IMG]
     

Share This Page