Naruto_Shippuuden_Gekitou_Ninja_Taisen_EX_3_JPN_Wii-Caravan

Discussion in 'Wii - Hardware, Devices and Utilities' started by Niktout, Nov 27, 2008.

  1. Niktout
    OP

    Niktout Member

    Newcomer
    19
    0
    Apr 22, 2007
    France
    Fixed, i just had to edit some stuff in the settings.
     
  2. willy101

    willy101 Advanced Member

    Newcomer
    74
    2
    Oct 26, 2006
    Does this working on the gamma loader?
     
  3. redrumbrg

    redrumbrg Member

    Newcomer
    42
    0
    Apr 27, 2008
    what settings did you have to edit? i don't understand japanese. the soft attack feature will not work, when you swing the wii remote nothing.
     
  4. alex

    alex GBAtemp Advanced Maniac

    Member
    1,657
    2
    Jul 1, 2008
    United States
    It works, but it seems to lag sometimes on Story Mode. There is a scrubbed version out already at a "tiny" torrent site.
     
  5. redrumbrg

    redrumbrg Member

    Newcomer
    42
    0
    Apr 27, 2008
    ok, but for me the soft attack doesn't work at all. all other controls function like they should just not the soft attack on the wii remote (swing wii remote). now if you play with the gamecube controller everything works just fine, but i like the control setup of the wii. it seems to be something with the settings.
     
  6. willy101

    willy101 Advanced Member

    Newcomer
    74
    2
    Oct 26, 2006
    I can't get the game running. I see the wii strap warning then I get an error...

    Do I need to brickblock? Do I need to unscrub? I'm using gamma loader. Thanks.
     
  7. Sn4k3X

    Sn4k3X Advanced Member

    Newcomer
    57
    0
    Jun 20, 2007
    Netherlands
    I'm getting the same problem... I see the wii strap warning things, and after that it says something with P1 and I get an error =(

    edit: sorry for the bump, i didn't notice the date of the last post!