Nanashi No game not playing on R4

Discussion in 'NDS - Flashcarts and Accessories' started by Gullwing, Jul 6, 2008.

Jul 6, 2008
  1. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    As the title says my R4 refuses to play this horror game. Is someone else experiencing this problem? Can somebody help me to make it play?
     
  2. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    Maybe anyone can help me? [​IMG]
     
  3. kitehimuro

    Member kitehimuro GBAtemp Regular

    Joined:
    May 12, 2006
    Messages:
    122
    Country:
    Hungary
    'Tis a well know fact, try checking the game's release topic, there should be a discussion on how to make it run.
     
  4. Kazumastars

    Newcomer Kazumastars Advanced Member

    Joined:
    Jul 2, 2008
    Messages:
    79
    Country:
    United States
    Have you tried searching for anyone else with this problem? Have you tried posting this in the R4 forums? Also, there is an R4 section in gbatemp.net so you should post your R4 related issues in the R4 section, people with the same flash cart as you may not have the same problem and/or know how to fix your problem.


    Towards your problem. Maybe you have a bad .nds game backup. Try getting it from a different source to see if it works.
     
  5. Narin

    Former Staff Narin The Cheat Master, kupo!

    Joined:
    Feb 19, 2008
    Messages:
    2,624
    Country:
    United States
    This is a known problem, I have included a cheat in the Massive Cheat Database that should fix this problem, let me know if it works for you.
     
  6. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    Ok thanks guys. By the way I want to say that u rock Narin!!!!
     

Share This Page