Hacking n3dsxl 3.1.1 not going into gw mode anymore :(

KashiToxicBlood

how2hakpls
OP
Banned
Joined
Jan 30, 2015
Messages
385
Trophies
0
Age
22
Location
same place as Huntereb
Website
www.youtube.com
XP
209
Country
United States
so i was messing with my n3dsxl's micro sd card and deleted the emunand partition on the micro sd and created a new partition (4 gb btw) and reformatted it with the n3dsxl system and used the cubic ninja exploit like usual and when i try to go into gw mode it just leaves me with a blank screen what do i do
 

Loaffy

Well-Known Member
Member
Joined
Mar 27, 2015
Messages
158
Trophies
0
Age
29
XP
201
Country
Canada
Sounds like you deleted your emunand and then for some reason tried to create a partition that is larger than the size of a NAND? Why did you do that?
Did you even inject an emunand back in (I still don't think it would work)? You should probably complete reformat your SD (back up the contents) and not try to mess around with the partitions, and just let gw format a new emunand for you (if you have a backup of your emunand you can inject it back once your partitions are fixed)
 

KashiToxicBlood

how2hakpls
OP
Banned
Joined
Jan 30, 2015
Messages
385
Trophies
0
Age
22
Location
same place as Huntereb
Website
www.youtube.com
XP
209
Country
United States
I deleted the emuNANd partition to fit a bootstrap for ninjhax to generate xorpads for an omega ruby rom i was planning to edit, turns out after i reformatted emunand it works again so all i have to do is buy a larger microsd to fit the rom and bootstrap
 

GaaraPrime

Well-Known Member
Member
Joined
Apr 11, 2007
Messages
791
Trophies
0
XP
1,326
Country
India
Whenever you black screen at Cubic Ninja, it's most probably the CN save file. Just delete your save by holding L+R+X+Y for 5 seconds in the Cubic Ninja Main Menu.

After that, scan the QR code again, and it should work :)
 

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,226
probably didnt get rid of emunand properly and left it in a broken state, you would have to completely wipe the SD card and reformat it again
 

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,226
Can you do a Gateway Diagnostic? If you get FPGA OK you shoulg be able to get into GW mode after emunand format...
Edit: Black screen usually is Bad Launcher.bat
no it seems he had just not removed the emunand partition properly so gateway was still trying to boot up emunand from the SD but he had overwrote most of it without re-setting up the partitions(so gateway was still assuming emunand was there), formatting emunand again made it work again so the issue was just that he was trying to enter gateway mode with a corrupt/broken emunand setup
 

KashiToxicBlood

how2hakpls
OP
Banned
Joined
Jan 30, 2015
Messages
385
Trophies
0
Age
22
Location
same place as Huntereb
Website
www.youtube.com
XP
209
Country
United States
It works now, but I can try using Panasonic SD formatter, afterwords i will do a diagnostic check, what i did was i went into Control Panel->Administrative Tools->Computer Management->Disk Management then i went into the micro SD card with the 2.0 GB of unallocated space on it and used cmd to delete the whole partition and create a new volume with all 4.0 of GB restored and it didn't work, after a while i reformatted it onto the micro SD and GW mode worked again
 

GaaraPrime

Well-Known Member
Member
Joined
Apr 11, 2007
Messages
791
Trophies
0
XP
1,326
Country
India
no it seems he had just not removed the emunand partition properly so gateway was still trying to boot up emunand from the SD but he had overwrote most of it without re-setting up the partitions(so gateway was still assuming emunand was there), formatting emunand again made it work again so the issue was just that he was trying to enter gateway mode with a corrupt/broken emunand setup

THIS! I also read somewhere that you need to use some partition manager to completely and properly format the SD card because otherwise, even if a small trace of it is left, Gateway will think/detect the emunand partition is there and try to boot it and black screen.
 
  • Like
Reactions: KashiToxicBlood

KashiToxicBlood

how2hakpls
OP
Banned
Joined
Jan 30, 2015
Messages
385
Trophies
0
Age
22
Location
same place as Huntereb
Website
www.youtube.com
XP
209
Country
United States
THIS! I also read somewhere that you need to use some partition manager to completely and properly format the SD card because otherwise, even if a small trace of it is left, Gateway will think/detect the emunand partition is there and try to boot it and black screen.

that's exactly what my case was
 

nyder

Well-Known Member
Member
Joined
Mar 6, 2014
Messages
474
Trophies
0
Age
54
XP
841
Country
United States
I find most the time when stuff like this happens if you just copy the launcher.dat back over on the SD, for some reason the format breaks the launcher.dat file.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Cheapest I found $230 tax/s&h +1