N3DS XL Monster Hunter Generations Ed. + Gateway. Is that possible?

Discussion in '3DS - Flashcards & Custom Firmwares' started by lucoia, Jul 5, 2016.

  1. lucoia
    OP

    lucoia Advanced Member

    Newcomer
    95
    10
    Nov 29, 2008
    United States
    Hi, I got an O3DS XL + Gateway and NTR on Emunand 10.7, but I want to buy the N3DS XL Monster Hunter Generations Ed. on July the 16th to play it properly. I would like to use it with Gateway so I can dump the original cart and play it on Emunand with all the Gateway+NTR features that I like.

    I googled and check on the forum about it and I read about the gateway time machine, A9LH installer and console bricking risks and I got more confused.

    So the question is, can I use Gateway (I will buy a new cart and keep the other one on the O3DS) on the N3DS XL MH:X Ed.?

    I dunno which firmware it will be so I presume I will need to downgrade the console to sysnand 9.2 right?

    Is the whole process easy like the O3DS and without brick risks?
     
  2. aos10

    aos10 how i fotochop?

    Member
    3,238
    806
    Apr 10, 2012
    Saudi Arabia
    Mostly it will come with 11.0

    and please,don't use the gw time machine thing,use the other guide

    A9lh gw installer will break the n3ds,so you need to use the other guide to unbreak it.

    There is small chance that n3ds zl will come with 10.7,but i doubt that.

    also,the game will mostly be pre installed as legit cia,so it won't be as retail cart.

    Installing the gw a9lh will make the device unable to boot unless you insert the gw cart.
     
    Last edited by aos10, Jul 5, 2016
  3. demonguard

    demonguard Member

    Newcomer
    11
    1
    Mar 8, 2008
    United States
    Judging by every previous special edition 3ds firmware compared to the latest firmware it's fairly likely the MHGen 3ds will be 10.7.

    Additionally, the game won't be a legit CIA. It's not even bundled. You have to purchase the cart separately.
     
  4. jscjml

    jscjml Monster Hunter

    Member
    244
    89
    Jan 4, 2015
    United States
    Las Vegas
    Hopefully it doesnt come with 11.0, i think that requires a Hardmod to downgrade? Anything below that and you should be good for just using a primary exploit/sysupdater or something.

    Getting mines on the day of release too, will post results and starting FW of the console before i do anything.
    Yeah after you do everything regarding A9LH or just simple MenuHax you should be able to use the same GW card to get into GW mode.
     
    Last edited by jscjml, Jul 5, 2016
  5. aos10

    aos10 how i fotochop?

    Member
    3,238
    806
    Apr 10, 2012
    Saudi Arabia
    That's right,the game won't be included,shame.
     
  6. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    I doubt it will come with 11.0
     
  7. trinhno

    trinhno GBAtemp Regular

    Member
    128
    38
    Aug 5, 2015
    Senegal
    Should have entered production 3-4 months ago, before 11.0 came out. However, there's no stopping Nintendo from updating before shipping though. So I'd say 50:50
     
  8. lucoia
    OP

    lucoia Advanced Member

    Newcomer
    95
    10
    Nov 29, 2008
    United States
    So recap:

    If it's 11.0 there's no way to make it work.

    If it's 10.7 or less, I can just downgrade it to 9.2 and make it work, right?
     
  9. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,494
    6,075
    Apr 20, 2015
    United States
    Tigard, OR
    if it comes with 11.0, you'll need a hardmod or something to downgrade. no other way right now.

    10.7.0-32 will require a game to downgrade.
     
  10. lucoia
    OP

    lucoia Advanced Member

    Newcomer
    95
    10
    Nov 29, 2008
    United States
    Ok so, The MH:G bundle is sold with the game preinstalled in CIA, and I just saw on O3DS I can't open both Gateway cheat menu or NTR plugin because it crashes the game, so I need a N3DS.

    Is there a way to tell if a N3DS XL is with firmware 10.7 or below? Like serial numbers or production date?

    If I get a N3DS XL with firmware 9.2 or below can I just use it with Gateway without downgrading it just like the O3DS?

    Has anybody tried to go online with a legit bought version of the game + cheating without ban risks or disconnections problems? It worked for me for 1 year+ on MH4U without a single problem.