1. Stack3r

    OP Stack3r Shizuo Heiwajima
    Member

    Joined:
    Jan 24, 2014
    Messages:
    977
    So a while back i got my n3ds nandmodded and everything was fine, one day it had a blue screen with a bunch of code when powered on so i sent it back to modder to fix it and it was sent back because it couldnt be fixed for whatever reason. It will only power on for a couple of seconds and then power off, while plugged or not. I really want this fixed ive only used it less than a month, its probably only has about 4 hours or less of use. If anyone knows how to fix or if someone can please let me know.
     
  2. larcrider

    larcrider Member
    Newcomer

    Joined:
    Nov 17, 2015
    Messages:
    48
    Country:
    Indonesia
    This is happened to me few weeks a go. I ask to some pro to mod my N3ds, but he actually not a real modder. Like you, my 3ds wont boot, lights up a second and die.
    I ask him to fix it, and voila back to normal. He said it need to be 'lure', because the abnormal electricity. This is what he said, "the CLK must be lure". I dont know what he means, but I think the electricity in CLK must be lured to make electricity flow to board.

    Hope it can help you.
     
  3. falken

    falken Member
    Newcomer

    Joined:
    Nov 25, 2015
    Messages:
    44
    Country:
    Should mention who modded it for you if they're in this community...
     
  4. larcrider

    larcrider Member
    Newcomer

    Joined:
    Nov 17, 2015
    Messages:
    48
    Country:
    Indonesia
    Check the flexible cable,
    You can try to close the screen while powering on or open in half
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - hardmodded, powered,