N3ds rei 10.5 Ntr CFW "firmware not supported"

Discussion in '3DS - Flashcards & Custom Firmwares' started by Giodude, Feb 2, 2016.

  1. Giodude
    OP

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,741
    1,078
    May 17, 2015
    United States
    New York
    I currently run Reinand 10.5 on my N3dsXL running 9.2 sysnand. Whenever i boot the NTR cia when in rei i always get the error "firmware not supported". Is this because most custom firmwares don't have the n3ds 10.5 keys? Is there a way to fix this?
     
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,751
    2,703
    Dec 19, 2014
    Hungary
    NTR supports 10.5 as long as you're using 10.2 NATIVE_FIRM.
     
  3. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,537
    3,927
    Jun 9, 2007
    Antarctica
    It's got nothing to do with keys. Like SomeGamer said, make sure you're using 10.2 NATIVE_FIRM (as in, your firmware.bin that you use for your CFW isn't from 10.4), first of all. After that, if you're still having problems, you might just need to reboot the console, NTR's boot rate with newer firmwares isn't perfect.
     
  4. Giodude
    OP

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,741
    1,078
    May 17, 2015
    United States
    New York
    i didnt even know emunand worked with 10.2. Any way without updating?


    EDIT: So i change my firmware.bin to 10.2? What effects would that have?
     
    Last edited by Giodude, Feb 2, 2016