N3DS: How to upgrade Gateway to 3.7.1 + Emunand to 10.x??

Discussion in '3DS - Flashcards & Custom Firmwares' started by MissYumi, Jan 26, 2016.

  1. MissYumi
    OP

    MissYumi Advanced Member

    Newcomer
    63
    1
    Jan 12, 2015
    Gambia, The
    Hi everybody!

    I want to update my New3DS with my Gateway to the latest versions. So I think this will me EmuNand 10.5 and Gateway to 3.7.1.

    Currently my Sysnand is on 9.0.0 and I am using the Settings hack to launch my Gateway. Now it looks like there is a more comfortable way to launch Gatway with menuhax and homebrewlauncher?! Those two are new for me sorry.

    So my big question is, how to upgrade my Gateway + getting menuhax and homebrewlauncher?
    Do I need to do something special because I already have a working mset and working gateway on my N3DS or do I need to go to all the setup steps in the Gateway 3.7.1 manual under "Entering the Gateway Menu (With Menuhax + Homebrew Launcher)"?

    Oh and how do I backup up my current savegames on my EmuNand?

    Thanks!
     


  2. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    download new launcher, simple.
     
  3. jimskeet2002

    jimskeet2002 GBAtemp Fan

    Member
    492
    147
    Jan 8, 2009
    Greece
    I am interested in that too. I have a question though. I cannot connect my n3ds on wifi to update emunand atm. How can I download the latest emunand and apply it as cia? I remember the last time I updated to 9.5 was with 3dnus. Can I do the same now? And what ID should I type in title id in 3dNUS?
     
  4. MissYumi
    OP

    MissYumi Advanced Member

    Newcomer
    63
    1
    Jan 12, 2015
    Gambia, The
    Yes ok I know that I need to download the new launcher file to update my gateway but what about menuhax and HBL? And can I do a "normal" nintendo nand update from the system settings menu to get 10.5 from within the emunand?
     
  5. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    emunand update is done through Nintendo's system update.

    edit: or if you know how to work sysupdater down the cia's.

    — Posts automatically merged - Please don't double post! —

    Which nand are you referring to?
     
  6. jimskeet2002

    jimskeet2002 GBAtemp Fan

    Member
    492
    147
    Jan 8, 2009
    Greece
    3DNUS is not working any more? I updated my emunand to 9.5 via 3dnus. And I stayed there since gw 3.4.1
     
  7. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    3DNUS probably stilll does but everyone seems to be hyped about sysupdater.
     
  8. jimskeet2002

    jimskeet2002 GBAtemp Fan

    Member
    492
    147
    Jan 8, 2009
    Greece
    I don't use homebrew at all. I just want to update to latest emunand via cia. Are we sure I can use 3dnus? I dont want to mess my N3dsXL up. Also what title ID do I have to type to get latest emunand in 3dnus?
     
  9. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    You'll need to be on the latest GW if you want to update past 9.5 in emunand. Backup the 9.5 emunand and proceed.
     
  10. MissYumi
    OP

    MissYumi Advanced Member

    Newcomer
    63
    1
    Jan 12, 2015
    Gambia, The
    Ok so I will go to all steps in the Gateway Manual. In Short:

    o Putting all of the starter.zip onto my 3ds Sd card (including the new gateway launcher.dat)
    o open the webbrowser on my N3DS and scan the qr code
    o install the menu hax with may preferred start type

    That's all? After that my N3DS will always boot into the HBL (alone or by pressing a button) and then I can choose to start Gateway mode. Is that right?
     
  11. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    To update the GW all you need is the launcher.dat file to update the red card.

    To load GW from homebrew launcher all you need are the following (pulled directly from the pdf on there site)

    - Homebrew Launcher (HBL) Starter Pack (Get it HERE )
    - Menuhax Manager (Included in the HBL Starter Pack)
    - If you are on a newer 3DS firmware (Higher than 9.2), DO NOT open your web browser app before doing the first few steps.

    What I recommend you FIRST do is backup your current emunand and than perform the GW firmware update, than update your emunand to 10.5.

    After getting all of that configured move on to configuring GW to coldboot or getting it to load through homebrew launcher. DO NOT TRY TO DO EVERYTHING ALL AT ONCE
     
  12. MissYumi
    OP

    MissYumi Advanced Member

    Newcomer
    63
    1
    Jan 12, 2015
    Gambia, The
    Ok it worked! Gateway is on 3.7.1. and EmuNand on 10.5. HBL is installed. What is GW coldboot?
     
  13. Pecrow

    Pecrow GBAtemp Maniac

    Member
    1,137
    417
    Jun 23, 2015
    United States
    I have a Jap n3ds on 9.2, use gateway3.7.1 and have emunand 10.4. * I think 10.5 was released but Ihave not tested if it works or not on emunand with gateway* You can always get the update from THAT iso site, instead of downloading it via 3dnus. If you cant find it pm me.

    edit

    Also. I use themehax and the manager one, I have it configured with to auto boot into gateway and I also have other items configures as well. like rxtools *not working with emu10.4* and HBL 1.1b and 2.5
     
    Last edited by Pecrow, Jan 26, 2016
  14. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    My bad, disregard that.
     
  15. jimskeet2002

    jimskeet2002 GBAtemp Fan

    Member
    492
    147
    Jan 8, 2009
    Greece
    One last question. Does latest gw version 6.7.1 work with the latest firmware which is 10.5.0-29? Should I update emunand to this version or to the previous 10.4.0-28???
     
  16. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    I've read that it does.

    And its 3.7.1
     
  17. Pecrow

    Pecrow GBAtemp Maniac

    Member
    1,137
    417
    Jun 23, 2015
    United States
    I have my emunand on 10.5 w/ gateway 3.7.1 and it works perfectly
     
  18. jimskeet2002

    jimskeet2002 GBAtemp Fan

    Member
    492
    147
    Jan 8, 2009
    Greece
    Thanks
     
  19. Erol

    Erol Advanced Member

    Newcomer
    66
    15
    May 13, 2009
    Gambia, The

    so I just to need to replace the launcher with the new version and then my emunand will be also updated? nice!
     
  20. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    You're joking right?