n3ds Gateway emunand update 9.0 -> 9.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by jerrokun, Oct 5, 2015.

  1. jerrokun
    OP

    jerrokun Member

    Newcomer
    29
    0
    Jan 14, 2015
    United States
    Currently using Gateway on a PAL n3DS, Sysnand 9.0 and Emunand 9.0. I want to update Emunand to 9.5, but am very wary about unintentionally updating Sysnand and losing all exploits.

    On the o3ds, the only safe method I knew for updating Emunand was to boot into system settings, confirm it was GW-9.x, and then go through the "system update" option. Since I want to update to a specific version, not the latest, I want to confirm that I'm doing the right thing.

    1) I have the files for n3ds 9.5.0-23E and bigbluemenu ready on Emunand. Instructions are L+R+A to install all the cias in this folder at once. Is this the right method? Will this affect Sysnand in any way?

    2) Will the above method still work if I currently have the update nag on Emunand? Does this get rid of the update nag?

    3) I'm aware that there are many other homebrew launchers currently available. I want to switch over from Gateway, but I'm a little overwhelmed - recommendations? Do any run emunand firmware 9.6 and above on n3ds?
     
  2. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada
    1) Yes. It will not affect Sysnand, as long as you makae absolutely sure you're in emuNAND.

    The best way to know that you're in emuNAND, is to create a bunch of folders that you know
    will only exist in emuNAND.

    2)It will work with the update nag, won't get rid of it.

    3)None of the current CFW's are capable of emuNAND 9.5+ (on N3DS), which is why there's no point switching over if you have a Gateway, since this scene is pretty much dependent on Gateway to update emuNAND, no one's going to crack the new 9.5+ encryption keys, except for Gateway.

    Also if you switch over, you will only be able to play CIAs, not roms.
     
    Last edited by Ra1d, Oct 5, 2015
    jerrokun and lemanuel like this.
  3. jerrokun
    OP

    jerrokun Member

    Newcomer
    29
    0
    Jan 14, 2015
    United States
    This is good! My sysnand is barren, I don't even have a method of installing anything unless I've booted into emunand.

    That's a shame, but good to know. I'm surprised no one's made a tool to get rid of it yet, I may seriously consider formatting my emunand.

    Gotcha. I won't bother switching over until there's reason to do so - although, being able to load the exploit without a gateway inserted would be great.
     
  4. jerrokun
    OP

    jerrokun Member

    Newcomer
    29
    0
    Jan 14, 2015
    United States
    Sorry for the double post, but I need some help.

    I installed 9.2.0-20E via bigbluemenu. Everything was imported correctly. When I closed bbm, nothing happened - booting into system settings, I'm now on emunand GW-9.2E, and sysnand is uneffected. The problem is, the update doesn't seem to have done anything. Booting back into emunand didn't alert me about the system update.

    Have I done something wrong? I'm expecting to see the theme shuffle feature, but also a general alert indicating that the update was successful...
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,267
    5,302
    Mar 17, 2010
    Norway
    Alola
    Theme shuffle appeared in 9.3 so you won't have it if you updated to 9.2.

    The easiest way to update when you have a Gateway is actually by using a ROM (Puzzle and Dragons Z + Super Mario Bros. Edition contains 9.5), which you can do by simply holding D-Pad Up while booting Gateway Mode, which disables update blocking on ROMs. It's so much easier (not to mention safer) than using CIAs. I updated my n3DS emuNAND this way.
     
  6. aclearersky

    aclearersky Advanced Member

    Newcomer
    94
    41
    May 29, 2013
    United States
    +1 I just did this a few days ago as well.
     
  7. jerrokun
    OP

    jerrokun Member

    Newcomer
    29
    0
    Jan 14, 2015
    United States
  8. aclearersky

    aclearersky Advanced Member

    Newcomer
    94
    41
    May 29, 2013
    United States
    Yeah minus the formatting and such. All you need is Puzzle and Dragons Z + Super Mario Bros. Edition (which you can find somewhere on the internet im sure) and make sure its european version. When you launch gateway hold up on the d-pad. Then load up that game like you normally would to play it and an update thing will pop up asking if you want to update to play the game. Say yes and youre good to go.

    — Posts automatically merged - Please don't double post! —

    You can actually just follow the guide where it says update emunand system with the game mentioned above.
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,267
    5,302
    Mar 17, 2010
    Norway
    Alola
  10. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You can also use sysupdater (in emunand) if bbm doesn't work. Game updates are not complete, so I prefer the cia ones.
     
  11. jerrokun
    OP

    jerrokun Member

    Newcomer
    29
    0
    Jan 14, 2015
    United States
    I updated to 9.5 using the game update method. Thanks for the help! 10/10 would recommend.
     
  12. Tahaha

    Tahaha Member

    Newcomer
    35
    6
    Oct 8, 2015
    Do I need to update emunand one at a time? i.e. 9.0 => 9.2 => 9.3, etc? Or can I just update it from 9.0 straight to 9.5?
     
  13. aclearersky

    aclearersky Advanced Member

    Newcomer
    94
    41
    May 29, 2013
    United States
    you can go straight to 9.5. No need to update one and a time.
     
    Tahaha likes this.