[N3DS] Attempted downgrade to 9.2.0-2OU, failed halfway through

Discussion in '3DS - Flashcards & Custom Firmwares' started by JawhnL5, Jan 23, 2016.

  1. JawhnL5
    OP

    JawhnL5 Member

    Newcomer
    23
    6
    Oct 14, 2015
    United States
    New Hampshire
    Hello GBAtemp.

    Earlier today I posted about the possibility of downgrading my New 3DS (North American model) to 9.2 from 9.8. Thanks to everybody who helped me out with that. Now I possibly have another issue.

    What I did was:

    - Extracted starter.zip to my micro SD.
    - Used browserhax to access HBL
    - Copied "updates" folder from 9.2.0-20U(Full)_n3DS.zip to the root of the microSD
    - Booted into HBL, and performed downgrade via sysUpdater (Not SafeSysUpdater, which may have been the mistake)
    - About halfway through, a screen pops up on my 3DS stating an error occurred and to shut off the system and reboot
    - Rebooted, went into settings, said 9.2.0-20U
    - Was suggested by a friend to run a program called "downgrade-check" from HBL, got this:

    Warning: Spoilers inside!
    - Went into SafeSysUpdater to check file integrity, it said everything looks good

    I am not sure where to go from here. Should I attempt to downgrade again, via SafeSysUpdater? I was about to earlier, but when I pressed Y to downgrade, it froze, but I probably have to try it a few times. Just wanted to get some advice before I go further.

    Thanks in advance
     


  2. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    If you can run mini pasta (drag and drop,easy) then you shouldn't worry...sort of...
     
  3. kakarotto87

    kakarotto87 Advanced Member

    Newcomer
    68
    1
    May 5, 2010
    Brazil
    if you not able to install reinand and other stuffs, you can try to upgrade with safesysupdater to 10.3 and do again the downgrade to 9.2
     
    Last edited by kakarotto87, Jan 23, 2016
  4. chaosrunner

    chaosrunner Substitute Soul Reaper

    Banned
    712
    267
    Sep 27, 2015
    Canada
    Hueco Mundo
    dat sucks
     
  5. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,171
    989
    Jun 13, 2015
    United States
    California
    I'm sorry but that sounds like a really dumb idead...
     
  6. JawhnL5
    OP

    JawhnL5 Member

    Newcomer
    23
    6
    Oct 14, 2015
    United States
    New Hampshire
    What do you suggest I should do? I was just about to do that, should I just attempt to downgrade to 9.2 again?

    Note that it was not a full downgrade as I cannot open EmuNAND or anything like that
     
  7. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,171
    989
    Jun 13, 2015
    United States
    California
    Try to use any CFW, if any of them fail, you can update using a game cardtridge instead.

    Updating using a sysupdater app just to try to downgrade again is asking for a softbrick since you already had some issues attemping a downgrade before.

    So best thing to do:

    1)Update using a game cardtridge.

    2)Get a hardmod and dump your nand.

    3)Feel free to keep trying to downgrade.

    At this point a softbrick will render your system unhackable.
     
  8. •Citrus•

    •Citrus• Advanced Member

    Newcomer
    54
    38
    Oct 14, 2015
    United States
    I think you should be fine to update to 10.3 and then back down to 9.2. Correct me if I'm wrong, but it's no different than using sysupdater to update from say 9.1 to 9.2 at this point, correct?

    Alternately, like Tony said, using a game cart to go up to a higher firmware and then safesysupdater to go back down should be fine also.
     
    Last edited by •Citrus•, Jan 23, 2016
  9. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,171
    989
    Jun 13, 2015
    United States
    California
    If you dont have a hardmod
     
  10. kakarotto87

    kakarotto87 Advanced Member

    Newcomer
    68
    1
    May 5, 2010
    Brazil
    Well... we have a group on telegram and a few days a go one guy had the same issue. He did what I tell you to do.

    Upgrade with safesys and then downgrade again.

    if it fails again, you can try other solution
     
  11. JawhnL5
    OP

    JawhnL5 Member

    Newcomer
    23
    6
    Oct 14, 2015
    United States
    New Hampshire
    So what I'll do is use SafeSysUpdater to update to 10.3.0-28U, is this a good idea?
     
  12. kakarotto87

    kakarotto87 Advanced Member

    Newcomer
    68
    1
    May 5, 2010
    Brazil
    Yep, I saw this work a few days a go.
    Sorry for my bad english.

    Just download the correct files before doing this (region, firmware 10.3)
     
  13. JawhnL5
    OP

    JawhnL5 Member

    Newcomer
    23
    6
    Oct 14, 2015
    United States
    New Hampshire
    Follow-up; downloaded the correct firmware 10.3.0-28U for n3DS, and it seems to fail the SafeSysUpdater integrity check.
     
  14. •Citrus•

    •Citrus• Advanced Member

    Newcomer
    54
    38
    Oct 14, 2015
    United States
    If I remember correctly, SafeSysUpdater is only meant to be used for downgrading to 9.2
     
  15. JawhnL5
    OP

    JawhnL5 Member

    Newcomer
    23
    6
    Oct 14, 2015
    United States
    New Hampshire
    So I have to use regular sysUpdater to get to 10.3?
     
  16. •Citrus•

    •Citrus• Advanced Member

    Newcomer
    54
    38
    Oct 14, 2015
    United States
    I believe so. I'm 99% sure SafeSysUpdater only validates the MD5s for 9.2.
     
  17. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,171
    989
    Jun 13, 2015
    United States
    California
    What other solution can he try?????? If he tries the same thing again and results in a softbrick he will have to update to 10.4 and say goodbye to CFW...
     
  18. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Cough* minipasta
     
  19. kakarotto87

    kakarotto87 Advanced Member

    Newcomer
    68
    1
    May 5, 2010
    Brazil
    Yep, you have to use the sysupdater... try the julian version
     
  20. JawhnL5
    OP

    JawhnL5 Member

    Newcomer
    23
    6
    Oct 14, 2015
    United States
    New Hampshire
    I just tried sysUpdater to go to 10.3 and I had gotten an error stating "failed to get CIA file information" or something along those lines. update was in updates folder in root of microSD and I used the update option when running