N3DS and Emunand problem of 9.6+ games

Discussion in '3DS - Homebrew Development and Emulators' started by perkel, Jan 5, 2016.

  1. perkel
    OP

    perkel GBAtemp Regular

    Member
    195
    92
    Dec 28, 2015
    Poland
    So i downgraded to 9.2 and from what i hear i can go only up to 9.5 on emunand.
    Doesn't that mean that all new games are off limits as they require firmware above 9.6+ ?

    Is there any way to deal with that ?
     
  2. Timthegangsta

    Timthegangsta Advanced Member

    Newcomer
    89
    57
    Sep 19, 2015
    United States
    No if you yous "that iso site" and it says Cryptofixed it means its been fixed for your version anything other then that won't work I asume
     
  3. perkel
    OP

    perkel GBAtemp Regular

    Member
    195
    92
    Dec 28, 2015
    Poland
    oh i see. Cryptofix is something you can do yourself ? I mean i have legit MH4U copy and i want to dump it and run. I guess it will need that cryptofix
     
  4. Timthegangsta

    Timthegangsta Advanced Member

    Newcomer
    89
    57
    Sep 19, 2015
    United States
    Hem I'm not a pro at this but to my beliefs yes.