N3DS 8.1 with gateway, need hand holding

Discussion in '3DS - Flashcards & Custom Firmwares' started by PatmanForrever, Jan 11, 2016.

  1. PatmanForrever
    OP

    PatmanForrever Member

    Newcomer
    19
    0
    Jan 10, 2016
    United States
    Just scored a really nice deal on a Japanese N3DS with firmware 8.1 and a gateway card. I want to be able to use it in English, play my official carts, and maybe put GBA games on it. Any help is appreciated, I've never done anything with the 3DS before.
     


  2. PatmanForrever
    OP

    PatmanForrever Member

    Newcomer
    19
    0
    Jan 10, 2016
    United States
    Been reading through the guides and I feel as though I'm getting a good understanding of terms and why things work the way they do.

    Is there a step by step for setting up a new console and new gateway from open box to booting from emunand somewhere?
     
  3. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    stay with gateway, rxtools n3ds sucks for now. if you're in o3DS, there's absolutely no reason to go gateway.
     
  4. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    One question: Do you have the web browser on your 8.1?
     
  5. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    Honestly I would update to 10.3 before 10.4 comes out and downgrade to 9.2 because it's a lot easier than trying to update to 9.2

    But that's just me
     
  6. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    i agree with this. more doors to exploits is always good. i'm pretty sure one day rxTools will catch up or if not take over gateway.
     
  7. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,893
    Nov 30, 2014
    United States
    new 3ds + 8.1 = no browser always.

    OP you should stay on that firmware. You can always update to a higher firm later if something amazing comes along (most likely with gateway). The upgrade/downgrade 10.3 to 9.2 trick everybody's doing now is really dangerous on n3ds. You can play a lot of (if not all) games with 8.1+GW+9.5 emunand besides.

    Another trick to "reserve" 10.3 before 10.4 is out is to download the update nag, but I don't recommend that for a beginner (but you can delete it with the recovery trick).
     
    CrispyYoshi likes this.
  8. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,168
    988
    Jun 13, 2015
    United States
    California
    No, every N3DS with 8.1 doesn't have the web browser.
     
    CrispyYoshi likes this.
  9. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    ...Why would you want a Japanese console to use it in English? Just look for one with a good deal in America or Europe. ?
     
  10. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,893
    Nov 30, 2014
    United States
    Very high chance of <=9.2 with reg sized new3ds.
    I got my first n3ds for $180 shipped back last Nov. 2014.
     
    Last edited by zoogie, Jan 11, 2016
  11. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    Oh ok...
     
  12. PatmanForrever
    OP

    PatmanForrever Member

    Newcomer
    19
    0
    Jan 10, 2016
    United States
    Only because it was a like new console with the gateway for 155 total, if I were planning this more effectively I'd have gone for an AUS unit but it all just fell into my lap. I read the manual for gateway and it seems like the guide I've wanted all along, nothing will be in hand until Thursday probably so I'm just getting up to speed in anticipation.

    My biggest confusion right now is how to get the emunand in English I guess.
     
  13. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    Is it possible to region change the console's EmuNand partition? :hmm:
     
  14. PatmanForrever
    OP

    PatmanForrever Member

    Newcomer
    19
    0
    Jan 10, 2016
    United States
    Seller told me that to use it in English it was going to be via emunand
     
  15. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    You can either go

    8.1 > 9.1 via private nus server > install 9.2 u Cia > swap secure_a > remove jpn files > add cfw

    Or

    8.1 > cart or Ota update to 10.3 or less > install 9.2 u Cia > swap secure_a > remove jpn files > add cfw
     
  16. PatmanForrever
    OP

    PatmanForrever Member

    Newcomer
    19
    0
    Jan 10, 2016
    United States
    That's a bit over my head at the moment, I'll figure it out though.

    New question - what games would have the update I need for either of your suggestions, and can they apply to the console If the games are USA and the console is JPN.
     
  17. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    It would need to be a Japanese game; if that's too difficult to achieve update to 10.3 ota asap. I also offer send away services pm for details
     
  18. ashinnblunts

    ashinnblunts GBAtemp Regular

    Member
    117
    122
    Jun 25, 2012
    United States
    No JPN carts have 9.0-9.2, AFAIK.

    I don't think that's true. I recall seeing some members on 8.1 with a browser.
     
  19. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    100% positive that there's no browser on 8.1
     
    zoogie likes this.
  20. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,893
    Nov 30, 2014
    United States
    Not unless they install it themselves.
     
    Tony_93 likes this.