N2 Elite (Amiiqo) always crashes as soon as I try to open .bin files!

Discussion in '3DS - Console, Accessories and Hardware' started by panmusic, Apr 5, 2016.

  1. panmusic
    OP

    panmusic GBAtemp Advanced Fan

    Member
    833
    34
    Sep 11, 2009
    Greece
    Hello, everyone! I bought yesterday a N2 Elite but I cannot use it yet. Here is my problem.
    I use Widows XP and as soon as I received the N2 Elite package, I downloaded the correct app and Windows drivers from the company's download page.

    After that, I run the latest version of N2 manager, connected the USB reader properly and the app recognized it. But here is th problem.

    N2 reader recognizes Amiiqo perfectly .My next step is to double-click the blank icon at the right which opens a window and asks me to find the amiibo.bin file.
    I have downloaded every legit amiibo from NFC-Bank.com ( I am sure that there genuine files with 540 byte each), so when I select an amiibo .bin file the N2 manager crashes and closes!
    I tried over a 30 .bin files and everytime the N2 manager crashes.

    Lastly, I thought to try something else. I used my original Midna/WolfLink amiibo( bundle with TPHD) and tried to dump my amiibo.
    N2 manager recognized the original amiibo tag and when I selected to dump it, I was asked to name the new file. Finally, when I pressed the "save" button, the dump failed with a message " ERROR: Could not open output file for writing ."

    Can anyone help me please? I do not know if my N2 reader is faulty or it is a Windows XP problem. But, there is also a possibility that I am doing something wrong with the app.
     
  2. N3evin

    N3evin Advanced Member

    Newcomer
    62
    28
    Jul 12, 2013
    United States
    Do you have an android to test if your amiiqo is working? Is your amiiqo lock?