N-Card URGENT Error

Discussion in 'Other Flashing Hardware & Software' started by stewie2280, Sep 4, 2007.

Sep 4, 2007

N-Card URGENT Error by stewie2280 at 10:16 AM (3,542 Views / 0 Likes) 6 replies

  1. stewie2280
    OP

    Newcomer stewie2280 Member

    Joined:
    Sep 4, 2007
    Messages:
    15
    Country:
    United States
    OK, I recently got an N-Card and then tried to update it Now i have really scrwed this up now and whenever i try to get into the card it goes straight in "Need Udisk Version 1.45" I t does not show the Menu/USB Connection selection screen anymore and when i go into USB Safe Mode it does not connect to the computer, I can also not get into the formatting menu. Please Help

    PS Please do not flame me i have already repeatedly searched for a solution

    Thankyou
     
  2. zatelli

    Member zatelli GBAtemp Advanced Fan

    Joined:
    Jun 27, 2003
    Messages:
    540
    Location:
    Always on the move...
    Country:
    France
    I recall this having happened to me once. Most lilkely, you're using an xmenu.dat version different from that of your udisk.nds.
    Did you try the Start+select procedure right before the card tries to boot to the menu?
    Try Formatting it first by pressing select+ start right before the card tries to boot up to the menu,then select quick format.
    Now hook it up to your pc, which should recognize it as a removable storage device, put udisk.nds/xmenu.dat (1.45 and 253) onto the card, reboot the NDS. Cheers.
     
  3. stewie2280
    OP

    Newcomer stewie2280 Member

    Joined:
    Sep 4, 2007
    Messages:
    15
    Country:
    United States
    If i can update it i think i can solve the problem but whenever i open the batch file it just does the nand_init error i would do anything to just make it work now. All my searches dont really have an answer to make it work. Please help me.
    This is what i do:
    Put N-Card in USB Safe Mode D14
    Run a Batch file and then cant get any thurther :S :'(
     
  4. quartercast

    Member quartercast GBAtemp Regular

    Joined:
    Oct 18, 2006
    Messages:
    250
    Country:
    Australia
  5. stewie2280
    OP

    Newcomer stewie2280 Member

    Joined:
    Sep 4, 2007
    Messages:
    15
    Country:
    United States
    I have got an N-Card I can get into the USB Connection and Menu selection screen i go into the menu and it has the need udisk message but i have tried with every N-Card firmware's udisk.nds and xmenu.dat the only one which didnt have that message was 1.33 but it had Not Enough Free Space Please Del Some File! and i cant update it because with every batch file it just has the nand_init error.

    Is there like a factory default version because if there is i can put the udisk and xmenu from that and it should work?

    Two things Is there a difference between USB Safe Mode D14 and USB Safe Block?
    and is fireline just the connection?
     
  6. quartercast

    Member quartercast GBAtemp Regular

    Joined:
    Oct 18, 2006
    Messages:
    250
    Country:
    Australia
    Have you tried to do a full format?
    1. Hold "UP" and turn on the NDS.
    2. Whilst holding "UP", press "L+R+Select+START", and let it format itself. (Takes a long time!)

    Then try this fix: http://www.neoflash.com/forum/index.php/to...0.html#msg31540
    Make sure to read Dr. Neo's post properly, and you may need to register to download the fix from his post (MK5_122F-Fix_tooling.rar).

    Let me know what happens.
     
  7. stewie2280
    OP

    Newcomer stewie2280 Member

    Joined:
    Sep 4, 2007
    Messages:
    15
    Country:
    United States
    it still wont run because it has the nand_init error on both the 8G Batch File and 16G Batch file i think the reason is whenever i connect the ds through USB SAFE MODE D14 if i double click it on my computer it just says Please Insert A Disk into Removable Disk (G:) so i have abolutely no idea what is going on

    EDIT: Good News i have tried on my sisters Windows XP Comp and it showed up as the NDS Nandflash device etc etc
    I have flashed it with 1.45 and am full formatting it now


    Message For All: NAND_INIT ERROR IS MOST LIKELY CAUSED BY WINDOWS VISTA!!!

    EDIT 2: Finally Fixed it!!...but now whenever i open a .nds file on it i get a "File Write Error" argh this card is really starting to annoy me >
     

Share This Page