Hacking N-Card Problem...

liliascarlet

New Member
OP
Newbie
Joined
Aug 23, 2007
Messages
4
Trophies
0
XP
78
Country
Tuvalu
This problem doesn't always happen, but most of the time my N-Card displays "Loading menu", flashes, and then just displays a white screen.
I've tried waiting, and im sure it doesn't load within 30 min.
Again, this only happens about 95% of the time.
Help please?
 

Apache Thunder

I have cameras in your head!
Member
Joined
Oct 7, 2007
Messages
4,294
Trophies
2
Age
35
Location
Levelland, Texas
Website
www.mariopc.co.nr
XP
6,160
Country
United States
I had a similer problem with mine a while back where it froze at the loading menu message. I solved it by deleting the lastsave.sdb file in my DSYSTEM folder. Appearently it somehow got curropt or something and caused it to freeze it when it tried to load it.

Connect your N-Card to the computer and go to the DSYSTEM folder. Delete the lastsave.sdb file and it should load properly after that.
 

Nikita

New Member
Newbie
Joined
Jun 7, 2015
Messages
1
Trophies
0
Age
41
XP
31
Country
I had a similer problem with mine a while back where it froze at the loading menu message. I solved it by deleting the lastsave.sdb file in my DSYSTEM folder. Appearently it somehow got curropt or something and caused it to freeze it when it tried to load it.

Connect your N-Card to the computer and go to the DSYSTEM folder. Delete the lastsave.sdb file and it should load properly after that.
I have the same problem like liliascarlet.
But i can't delete lastsave.sdb, because i formatted my N-card and there's no DSYSTEM folder. I read in Internet that i have to paste the XMENU.DAT folder and that will create DSYSTEM folder. But my NDS does not create that folder... any solution? sorry for my english

HELP ME PLZ:bow::bow::bow::cry::cry:
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: So it looks like Florida is going to get pounded by Ian lol