Mystery Gift on Pokemon Black & White US rom

Discussion in 'NDS - Console and Game Discussions' started by Mmarzex, Mar 7, 2011.

Mar 7, 2011
  1. Mmarzex
    OP

    Newcomer Mmarzex Newbie

    Joined:
    Jan 11, 2009
    Messages:
    8
    Country:
    United States
    I've been trying on both the (E) version and (U) version of the games to get mystery gift but no matter what I try it gives me a 52000 error saying it can not obtain an ip address but when I use the same connection details with my soulsilver legit cart it works. I have no idea why this is happening.

    I've tried both my acekard2i and dstwo and I've tried on both my dsi and dslite.
     
  2. Nebz

    Member Nebz The N00b

    Joined:
    Jul 1, 2010
    Messages:
    1,220
    Location:
    Rhode Island
    Country:
    United States
    I wonder what it is... A friend of mine also has this issue but only with this game on his R4i or something but using the YSMenu.
     
  3. Walkin

    Member Walkin travel

    Joined:
    Mar 14, 2008
    Messages:
    148
    Country:
    United States
    Not sure what this error is. I didn't have any issues with AceKard 2i using 1.8.6a.
     
  4. Cuelhu

    Member Cuelhu КУ!

    Joined:
    May 19, 2010
    Messages:
    536
    Location:
    Fantasy Land
    Country:
    My DSTwo worked fine when I downloaded the Liberty Pass. It is problably a problem with your network.

    I searched the error and found this.
     
  5. POKEMONMASTER260

    Newcomer POKEMONMASTER260 Member

    Joined:
    Jun 16, 2009
    Messages:
    18
    Country:
    United States
    I'm using the retail, & I get this error on BW only too. Platinum works...
     
  6. XXLANCEXX

    Member XXLANCEXX GBAtemp Maniac

    Joined:
    Nov 13, 2009
    Messages:
    1,440
    Location:
    In my house
    Country:
    United States
    Reset your internet and the settings
     
  7. POKEMONMASTER260

    Newcomer POKEMONMASTER260 Member

    Joined:
    Jun 16, 2009
    Messages:
    18
    Country:
    United States
    Power cycling doesn't work...

    EDIT: Contacted Ninty. Guess we just gotta wait...
     
  8. Mmarzex
    OP

    Newcomer Mmarzex Newbie

    Joined:
    Jan 11, 2009
    Messages:
    8
    Country:
    United States
    I'll try this but I don't see why it would help when I don't have the problem on any other game.
     
  9. POKEMONMASTER260

    Newcomer POKEMONMASTER260 Member

    Joined:
    Jun 16, 2009
    Messages:
    18
    Country:
    United States
    It won't work. What people don't seem to realize is that this is appears to be unrelated to any previous problems that have came up with this error...
     
  10. POKEMONMASTER260

    Newcomer POKEMONMASTER260 Member

    Joined:
    Jun 16, 2009
    Messages:
    18
    Country:
    United States
    Here's Ninty's response:
    ---------------------------------------------------------------------------------------------------------
    Thanks for contacting us about connecting online with your DS Lite. From what you wrote in your email, it sounds like the problem may be related to a basic setting for your router, such as transmission rate. I’m including some tips below that may help:

    - Check the router's transmission rate (TX rate) and set it to 2Mbps.
    - Check the router's basic rate and change it to 1-2Mbps.
    - Check for any speed boost settings and disable them. (These are often referred to as Nitro, Boost, Super G, 4X, etc.)

    If this troubleshooting doesn’t resolve the issue, or if you would like further assistance with these tips, please contact Nintendo's Consumer Service Department at your earliest convenience by calling 1-800-255-3700. Our agents are available to help any time between 6:00 a.m. and 7:00 p.m. Pacific Time, seven days a week.

    --------------------------------------------------------------------------------------------------------

    I know the 1st one doesn't work. After a quick Google search, can't find where to change the others for my router, anyone wanaa try them? Also, I can't try it, but what about trying ad hoc via this: http://www.akkit.org/dswifi/wifi_lib_test.nds
     

Share This Page