1. Psyfira

    OP Psyfira Credit: 0ml. Insert tea to continue
    Member

    Joined:
    Dec 31, 2003
    Messages:
    3,887
    Country:
    Today whilst using the Gbatemp forums I kept getting mysql database error messages saying something about "too many connections" (can't remember the exact message). It's a bit hit and miss though; the pages load fine one minuite then throw this error the next. Is it just my computer being weird or is anyone else hitting this problem too?

    (I'm in the UK, so "today" means " for the past 10 hours")
     
  2. Puck The Joker

    Puck The Joker Puck, The Arrogant Phuck
    Banned

    Joined:
    Nov 3, 2002
    Messages:
    3,855
    Country:
    I've experienced this throughout the day. The only conclusion I've come up with is that Costello's porn and spyware collection is slowing down the server thus causing the slowdowns. [​IMG]
     
  3. mynimal

    mynimal Kyoji sux.
    Member

    Joined:
    Jul 11, 2003
    Messages:
    2,094
    Country:
    As I said in my topic concerning problems with GBAtemp, which has been pinned recently, PowWeb (The host) was practically hacked. THey're fixing things up.
     
  4. 1 Up

    1 Up GBAtemp Regular
    Member

    Joined:
    Dec 14, 2004
    Messages:
    126
    Country:
    Aw, come on Puck. Don't pass the blame onto Costello. We all know that's YOUR porn and spyware collection. >_>
     
  5. Puck The Joker

    Puck The Joker Puck, The Arrogant Phuck
    Banned

    Joined:
    Nov 3, 2002
    Messages:
    3,855
    Country:
     
  6. Psyfira

    OP Psyfira Credit: 0ml. Insert tea to continue
    Member

    Joined:
    Dec 31, 2003
    Messages:
    3,887
    Country:
    Ah dag nammit, I looked to see if neone had posted anything about this before and didn't see it! Sorry for the repeat post and any inconvinience it's caused you guys having to answer it [​IMG]
     
  7. Lurker...

    Lurker... Banned
    Banned

    Joined:
    Feb 25, 2005
    Messages:
    4
    Country:
    S'alright. I never really specified any errors, just that the host was having problems. [​IMG] Not a problem.

    Edit: Errrr...since when was I on this account? >_> Oh yes, dads computer.
     
  8. Costello

    Costello Headmaster
    Administrator

    Joined:
    Oct 24, 2002
    Messages:
    13,668
    Just fixed the SQL problem [​IMG]

    hopefully the board will be running fine now
     
  9. jumpman17

    jumpman17 He's a semi-aquatic egg laying mammal of action!
    Former Staff

    Joined:
    Apr 11, 2003
    Messages:
    9,085
    Country:
    United States
    Um...it just happened again... [​IMG] [​IMG] [​IMG]
     
  10. Opium

    Opium PogoShell it to me ™
    Former Staff

    Joined:
    Dec 22, 2002
    Messages:
    8,197
    Country:
    Australia
    Over the last week or so the board has been running incredibly slow and has been having lots of mysql errors. For me the board is still running slow but I haven't seen a mysql error for about a day or two. Anyone else the same?
     
  11. jumpman17

    jumpman17 He's a semi-aquatic egg laying mammal of action!
    Former Staff

    Joined:
    Apr 11, 2003
    Messages:
    9,085
    Country:
    United States
    I've been getting the MySQL errors randomly. The board works for 10 minutes and then has 3 minutes of MySQL error, work into a fine lather, then rinse and repeat.
     
  12. Samutz

    Samutz Wet Tissue Sample
    Member

    Joined:
    Oct 4, 2004
    Messages:
    1,598
    Country:
    United States
    I've been getting them for about a week now. Plus sometimes the pages just simply refuse to load.
     
  13. decript

    decript A melon a day, keeps t3h monkey away
    Member

    Joined:
    Nov 6, 2004
    Messages:
    709
    Country:
    Canada
    Oh yeah, and yesterday, i had errors like "couldn't create thread" and errors talking about stuff that wasn't "too many connections". Hopefully this is fixed or will be. But it won't stop me coming here.
     
  14. Costello

    Costello Headmaster
    Administrator

    Joined:
    Oct 24, 2002
    Messages:
    13,668
    I don't get any error or slowdown now... [​IMG]

    edit: forget what I said, posting this message took ages [​IMG]
    I dont know what to do, I'll check powweb's message boards...

    edit2: I've just fixed something else, hope THIS will help [​IMG]
    edit3: some parts of the website are still slow... we'll have to wait for powweb to sort it out

    edit4: OK Final answer:
    powweb's SQL server n°9 is currently experiencing problems, that should be solved soon (I can't say exactly when tho')
     
  15. The Teej

    The Teej Also known as The Tjalian
    Former Staff

    Joined:
    Jun 27, 2004
    Messages:
    4,210
    Country:
    'soon' Meaning No f**king Idea, but we'll say soon to make you shut up

    XD

    No Offense to the Staff in that, but that's probably PowWeb's line of thinking [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - messages, MYSQL, error