MySims Racing

Discussion in 'Wii - Hacking' started by Fleeman, Jun 10, 2009.

Jun 10, 2009

MySims Racing by Fleeman at 8:09 AM (946 Views / 0 Likes) 4 replies

  1. Fleeman
    OP

    Newcomer Fleeman Advanced Member

    Joined:
    Sep 28, 2008
    Messages:
    81
    Country:
    Canada
    i was just wondering if anyone has got this game to work i tired the usb loader and gamma and i got a green screen and a black screen just wondering if any one else has had better luck
     
  2. kyogc

    Member kyogc GBAtemp Fan

    Joined:
    Nov 24, 2008
    Messages:
    324
    Country:
    Taiwan
    rev13+USB LoaderGX r479 = worked perfectly in my 3.3 NTSC-U wii.
     
  3. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    rev 13a or b big difference
     
  4. Millionaire2K

    Newcomer Millionaire2K Member

    Joined:
    Mar 14, 2009
    Messages:
    47
    Location:
    Norristown PA
    Country:
    United States
    "A" with 002 fix
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    B has the 002 fix that kills compatiblty with some games. Please test if the game is a 002b game:
    http://gbatemp.net/index.php?download=6188

    These are 3 NeoGamma mods. You need cIOSrev13a installed and try to play the game with the 3 mods.

    Please report here and tell:
    - Which cIOS you used
    - And what's the result with each test
     

Share This Page