MyMenufy help needed

Discussion in 'Wii - Hacking' started by pm_41, Jul 3, 2009.

Jul 3, 2009

MyMenufy help needed by pm_41 at 1:40 AM (1,196 Views / 0 Likes) 7 replies

  1. pm_41
    OP

    Member pm_41 GBAtemp Regular

    Joined:
    Jul 1, 2009
    Messages:
    204
    Location:
    Lurking in my Wii's NAND
    Country:
    United States
    Okay...I have the 00000072.app file (dumped my Wii's NAND to get it). But with every theme I try to install, I get the "Unable to install theme" message.

    4.0U Firmware

    Preloader

    IOS249 Installed

    IOS36 patched

    Bootmii installed as IOS
     
  2. RiderLeangle

    Member RiderLeangle GBAtemp Advanced Fan

    Joined:
    Apr 29, 2009
    Messages:
    508
    Country:
    United States
    MyMenufy doesn't work.

    I did manage to find a SoftMii Theme Installer which does work, I can PM a download if you want. not sure if it can be posted in the forums, if it can I'll post it
     
  3. SherlockHolmeboy

    Member SherlockHolmeboy GBAtemp Regular

    Joined:
    May 6, 2009
    Messages:
    189
    Location:
    Somewhere.
    Country:
    Australia
    Really? Because it works perfetcly for me (4.0E). What I would suggest is to get the appropriate .app file using NUS Downloader and WADder (WADder Wiki has a walkthrough for this), then make yourself a CSM file with MyMenu, and try using MyMenuify again. If that doesn't work, try using SoftMii Tweaks, I think that's got a skin installer.
     
  4. FirenXe

    Newcomer FirenXe Advanced Member

    Joined:
    May 23, 2009
    Messages:
    52
    Location:
    Kowloon, Hong Kong
    Country:
    Hong Kong

    Works great for me. Just make sure u followed this correctly.
     
  5. RiderLeangle

    Member RiderLeangle GBAtemp Advanced Fan

    Joined:
    Apr 29, 2009
    Messages:
    508
    Country:
    United States
    Well it didn't work for me and I've heard reports of it not working for other people too. I just settled for using SoftMii Tweaks and it worked fine for me
     
  6. pm_41
    OP

    Member pm_41 GBAtemp Regular

    Joined:
    Jul 1, 2009
    Messages:
    204
    Location:
    Lurking in my Wii's NAND
    Country:
    United States
    But I don't have SoftMii anything installed...Will it work?
     
  7. pm_41
    OP

    Member pm_41 GBAtemp Regular

    Joined:
    Jul 1, 2009
    Messages:
    204
    Location:
    Lurking in my Wii's NAND
    Country:
    United States
    I'll try SoftMii Tweaks and report back. [​IMG]
     
  8. pm_41
    OP

    Member pm_41 GBAtemp Regular

    Joined:
    Jul 1, 2009
    Messages:
    204
    Location:
    Lurking in my Wii's NAND
    Country:
    United States
    SoftMii Tweaks is saying that I don't have a SoftMii folder. Where can I get that?
     

Share This Page