my wiikey :'( whats going on?

Discussion in 'Wii - Hacking' started by miz1q2w3e, Apr 8, 2008.

  1. miz1q2w3e
    OP

    miz1q2w3e Newbie

    Newcomer
    1
    Apr 8, 2008
    United States
    Jordan
    Hi, i have a problem. first off ill start with: i have i wiikey in a JAP wii, im pretty sure its not a clone (it has the "ATMEL" sign on the black part) but the (R3, C1, C2) are in sort of big writing so i don't know. I don't think its a clone (i had updated my wiikey a couple of times 1.9b and 1.9g) so that should mean that its not a clone if it updates, right? and i played mario galaxy ,it was awsome BTW, but it was in japanese, so i read on one of GBAtemp forums that i could play in english by replacing stuff with trucha and later by wii generic patcher. i burned a copy of SMG signed on cheep media just to try, obviously it didn't work but i was impatient so i decided to try changing the settings of my wiikey, something i had also done before, but this time when i had finished and restarted my wii NOTHING WOULD READ!! i freeked! i tried all my backups but nothing worked! the only thing that sort of worked was the wiikey config 1.3 (sort of means it shows a GC icon i the disk channel but when i start the disk it only resets my console!) What can i do? is my wiikey a clone? could the config disk have trashed it? BTW i TRIIIIIIIIEEEEEEEED to recover but with NO luck at all :'( the only thing that seems to sort of work is the config 1.3! HELP pleez im desperate! there is no way i can get a wiikey before A WHOLE MONTH! and even then i cant be sure it an original! pleez help!!!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice