My Wiiflow doesnt display name of game (text)

Discussion in 'Wii - Backup Loaders' started by ausdamn, Oct 15, 2010.

  1. ausdamn
    OP

    ausdamn Member

    Newcomer
    29
    0
    May 29, 2008
    Does anyone know how to enable the text labels that show when you flicker through the games.. it doesnt seem to be appearing on mine and when i install a new game with no cover it becomes a guessing game as to what game is selected (apart from the music)

    anyone know how to enable this??
     
  2. LocoRoco

    LocoRoco GBAtemp Fan

    Member
    320
    3
    Jun 17, 2010
    download game titles....
     
  3. x_r3ap3r_x

    x_r3ap3r_x GBAtemp Regular

    Member
    184
    0
    Mar 14, 2010
    Depending on the theme you have selected depends on if the titles show up or not. some themes dont have titles to show in the theme ini file.
     
  4. forg0tmypen

    forg0tmypen Newbie

    Newcomer
    4
    0
    Apr 21, 2009
    United States
    Ive had this quesiton for a long time....I think the OP is using the Carbonik theme as am I. Ive looked around the INI for hours...could not find a way to enable the titles to display. Would love it if someone could point me in the right direction....
     
  5. Lee Zappetta

    Lee Zappetta Member

    Newcomer
    27
    0
    Apr 19, 2010
    United States
    San Jose, CA, USA
    If you're on FAT/NTFS you can either download WiiTDB which will automatically create titles.ini or you can create your own titles.ini in root:/wiiflow/settings.

    To download WiiTBD, you go to the Wiiflow menu and then the downloaded covers and titles menu.

    You can also do both. First download WiiTDB and then you can create a "custom_titles.ini" for custom title names. Place that in root:/wiiflow/settings also

    Here's a link on the WiiFloWiki for the custom_titles.ini...

    http://wiki.wiiflow.org/configuration/custom_titles-ini

    Hope this helps.

    -LeeSD
     
  6. Benjay

    Benjay Hardstyle Addict

    Member
    909
    7
    May 25, 2009
    France
    Amiens
    I've already answered that question many times about my Carbonik theme.
    I use an empty font for the title , i.e the font doesn't contain any character.

    If you want to get the titles in Carbonik , open the .ini and look for this part (near the end) :

    [_COVERFLOW]
    font=emptyfont.ttf
    font_color=#61a5c2FF
    font_line_height=32
    font_size=32
    loading_cover_box=loading.png
    loading_cover_flat=flatloading.png
    missing_cover_box=nopic.png
    missing_cover_flat=flatnopic.png
    number_of_modes=3
    sound_cancel=
    sound_flip=flip.wav
    sound_hover=
    sound_select=click.wav

    replace "font=emptyfont.ttf" with "font=NEUROPOL.ttf"

    You may then need to adjust the title position and size in the settings (adjust coverflow).
     
  7. forg0tmypen

    forg0tmypen Newbie

    Newcomer
    4
    0
    Apr 21, 2009
    United States
    Wow thank you so much. I never ask questions that I can't find the answer to. I have searched for hours on how to do this to no avail. Now, with your help and 10 mins. of tweaking, it works great. Again, thank you.