My Wii won't turn on, please help!!!

Discussion in 'Wii - Hardware, Devices and Utilities' started by patz, Oct 7, 2008.

Oct 7, 2008
  1. patz
    OP

    Member patz GBAtemp Regular

    Joined:
    Nov 6, 2002
    Messages:
    288
    Country:
    Thailand
    Suddenly my wii won't turn on. The power light is always red no matter how I tried to turn it on. It won't go green. I tried to do some search on google and tried many methods;

    - unplug ac adapter for 30 mins-1 hr
    - turn on by wiimote
    - plug ac into the other outlet
    - use other ac adapters

    It won't turn on. The light is keep being red. What should I do? I don't think I can call Nintendo. Even though it's U.S. machine, but I'm no in the state. Plus, I've D2Ckey in my Wii.
     
  2. MistahJelly

    Newcomer MistahJelly Advanced Member

    Joined:
    Jun 2, 2008
    Messages:
    67
    Country:
    Australia
    Did you install any homebrew programs, update to a different region firmware or tamper with the insides of your wii? (besides the D2Ckey installation)
     
  3. patz
    OP

    Member patz GBAtemp Regular

    Joined:
    Nov 6, 2002
    Messages:
    288
    Country:
    Thailand
    I installed homebrew channel, but I never update (it's 3.2 u now), downgrade, or tamper anything.
     
  4. R2DJ

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    You missed something.

    - turn on by the POWER button from the Wii

    The Wii might have been desynced. Other than that, IDK.
     
  5. Xandu

    Member Xandu GBAtemp Regular

    Joined:
    Jan 31, 2007
    Messages:
    106
    Country:
    Egypt
    Ye think??...

    Did you leave Connect24 on? Yellow LED
     
  6. patz
    OP

    Member patz GBAtemp Regular

    Joined:
    Nov 6, 2002
    Messages:
    288
    Country:
    Thailand
    Yes, I did turn on by the POWER button from the Wii like hundred times. I never leave Connect24 on. The light is RED.
     
  7. Zenith94

    Member Zenith94 1337 h4x0r f0r t3h w1nz

    Joined:
    Jul 22, 2008
    Messages:
    825
    Country:
    United States
    The light is still on even though you removed the power?
     
  8. patz
    OP

    Member patz GBAtemp Regular

    Joined:
    Nov 6, 2002
    Messages:
    288
    Country:
    Thailand
    No, the light wasn't on. Anyway, I got it worked now. I went to the game shop who installed the modchip for me and had them repaired it.
     
  9. Mr_Alex

    Newcomer Mr_Alex Newbie

    Joined:
    Nov 19, 2008
    Messages:
    3
    Country:
    United States
    Nice to read what seemed to be the problem... [​IMG]
     
  10. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    I guess we'll never know what was the problem..!! [​IMG]
     

Share This Page