My Wii won't boot all of a sudden.

Discussion in 'Wii - Hardware, Devices and Utilities' started by Haxxy, Jan 21, 2011.

Jan 21, 2011
  1. Haxxy
    OP

    Newcomer Haxxy Advanced Member

    Joined:
    Apr 20, 2007
    Messages:
    84
    Country:
    United States
    That's about it. I hit Power, and the DVD drive doesn't spin at all. The DVD light is stuck on. It seems the Wii doesn't even get to boot2. Does this sound familiar to anyone?
     
  2. Donkey Plonk

    Member Donkey Plonk GBAtemp Fan

    Joined:
    Jan 3, 2011
    Messages:
    421
    Country:
    United Kingdom
    If its a total black screen and it happened completely random i.e. not after installing any wads or anything then its probably either the bluetooth module or the wifi module. The bluetooth is the more common one to go and is roughly £8 online. Fitting it will require disassembling the wii most of the way as the bluetooth module can't be accessed by removing just the casing and drive
     
  3. Haxxy
    OP

    Newcomer Haxxy Advanced Member

    Joined:
    Apr 20, 2007
    Messages:
    84
    Country:
    United States
    Thanks, I actually remember hearing that to be a cause, but I didn't remember. I'll be sure to check it out.
     
  4. Haxxy
    OP

    Newcomer Haxxy Advanced Member

    Joined:
    Apr 20, 2007
    Messages:
    84
    Country:
    United States
    I've replaced the Bluetooth module, yet the problem persists. Should I try replacing the Wi-Fi module, or does this sort of thing sound like it could be caused by something else?
     
  5. codmaster

    Member codmaster GBAtemp Regular

    Joined:
    Jan 9, 2011
    Messages:
    117
    Country:
    United States
    try replacing the Wi-Fi module,who know,maybe thats the proplem
     
  6. rpgaddict

    Newcomer rpgaddict Newbie

    Joined:
    Jul 23, 2010
    Messages:
    6
    Country:
    United States
    this may sound stupid but... have you tried booting without a SD card inserted... I have had that issue before
     
  7. Haxxy
    OP

    Newcomer Haxxy Advanced Member

    Joined:
    Apr 20, 2007
    Messages:
    84
    Country:
    United States
    Well, sometimes the solution is indeed stupid, but unfortunately, I've tried this already.

    I suppose I'll just buy a new Wi-Fi module if no one can think of any additional possible causes.
     
  8. nico445

    Member nico445 GBAtemp Advanced Fan

    Joined:
    Apr 27, 2008
    Messages:
    579
    Location:
    my house.
    Country:
    Netherlands
    ehm if one of the chips would be missing or broken it wouldn't show the dvd led i think..
     
  9. iggloovortex

    Member iggloovortex GBAtemp Advanced Fan

    Joined:
    Nov 20, 2009
    Messages:
    771
    Location:
    Stratford, CT
    Country:
    United States
    what i discovered happens to my wii is that it overheats when off due to the Wiiconnect24 Standby Connection. While overheated it doesnt respond when i try to turn it on. while im sure this is isnt your issue, i thought i would just add my insight
     
  10. Haxxy
    OP

    Newcomer Haxxy Advanced Member

    Joined:
    Apr 20, 2007
    Messages:
    84
    Country:
    United States
    I've finally gotten around to replacing the Wi-Fi module -- no luck. Any other ideas before I sell this thing? =/
     
  11. Kryptical

    Member Kryptical GBAtemp Fan

    Joined:
    Jun 10, 2010
    Messages:
    312
    Location:
    Canada
    Country:
    Canada
    Did you try unplugging everything on it and leaving it like that overnight.
     
  12. sergster1

    Member sergster1 GBAtemp Fan

    Joined:
    Sep 12, 2009
    Messages:
    472
    Location:
    New York
    Country:
    United States
    I can say from experience this has fixed almost ALL my wii's problems XD my wii used to over heat so badly so now every week a leave it unplugged for a day in a ventilated room and BAM it works again. Hell my wii's DVD drive would scream bloody murder when it was turned on now that i plugged it out for a month (various reasons) it sounds perfectly.
     
  13. Donkey Plonk

    Member Donkey Plonk GBAtemp Fan

    Joined:
    Jan 3, 2011
    Messages:
    421
    Country:
    United Kingdom
    This threads been up for two weeks. If hes had it plugged in constantly in that time whilst its been unoperational then he must be mental, lol
     
  14. Kryptical

    Member Kryptical GBAtemp Fan

    Joined:
    Jun 10, 2010
    Messages:
    312
    Location:
    Canada
    Country:
    Canada
    lol well I wouldn't know XD. Some people might just forget to do that and just leave the Wii there.
     
  15. M1r0

    Member M1r0 GBAtemp Fan

    Joined:
    Jun 25, 2010
    Messages:
    354
    Country:
    United States
    If I didn't know that unplugging could help (which I do) I might....
     
  16. Haxxy
    OP

    Newcomer Haxxy Advanced Member

    Joined:
    Apr 20, 2007
    Messages:
    84
    Country:
    United States
    Haha. This issue's been up in the air for months, guys. I've definitely had it unplugged for much longer than a day by now.

    It's weird, because it was working fine, and I turned it off and a few hours later back on, and this suddenly happened. Do you think it's toast?
     
  17. pokefloote

    Member pokefloote GBAtemp Addict

    Joined:
    Mar 20, 2009
    Messages:
    2,670
    Country:
    United States
    Mine just did the same thing right now... :/

    EDIT: I bought a Bluetooth Module replacement on eBay for 6.99, hopefully it works.

    When your wii is plugged in, does the red light show? And does it make a clicking noise inside when you hold down the face buttons?
     

Share This Page