Hacking My Wii U keeps rebooting after format and installing redNAND.

poentes

New Member
OP
Newbie
Joined
Mar 5, 2017
Messages
2
Trophies
0
Age
32
XP
51
Country
Brazil
Hello, everybody,

Recently I've tried to do the tutorial from FlimFlam69's github "WiiUTutorial - Installing redNAND with Mocha CFW". in order to install mocha cfw and haxchi to load some games. Yeah, everything went ok until after installing redNAND on wii u. It was okay as mentioned in this tutorial, I copied my backup to my sd card and inserted in my wii u. However, It doesn't matter what I do, the wii u keeps loading the blackscreen menu of MOCHA CFW V02.

Snapshot_011.jpg


And as you can see below, when I press the home button from my wii u gamepad it shows the haxchi installed but if I choose any option below my wii u reboots.

índice.jpeg



Can anyone help me with that? Did I brick my wii u?
Thanks in advance.
 

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
45
XP
4,583
Country
United States
Rednand is for developers not every day common users. Plus you don't need rednand and mocha if you have HaxChi. This is just a mess all over
 

poentes

New Member
OP
Newbie
Joined
Mar 5, 2017
Messages
2
Trophies
0
Age
32
XP
51
Country
Brazil
Rednand is for developers not every day common users. Plus you don't need rednand and mocha if you have HaxChi. This is just a mess all over
Yeah, that's true. I just need to see I there's a way to fix this. If I can't, well, I took my chances.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://www.youtube.com/watch?v=2eGyztHGbgQ