My wii U homebrew launcher keeps staying on a black screen

Discussion in 'Wii U - Homebrew' started by ModdManFANBoy, Jul 16, 2019.

  1. ModdManFANBoy
    OP

    ModdManFANBoy Newbie

    Newcomer
    1
    Oct 21, 2018
    United Kingdom
    I recently modded my wii U with haxchi and cbhc, I installed the homebrew launcher via wup installer Y but when I tried to load the app It just boots to a black screen. I checked and the hbl files are where they should be. my console is on 5.5.4e

    any and all help would be incredibly appreciated, thanks
     
  2. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    5
    Jun 18, 2016
    Australia
    Adelaide, South Australia
    If you mean you installed the Homebrew Launcher as a channel title to the Wii U Menu, I've had problems with that not working if I launch HBL through Haxchi/browserhax first and then try to use the channel version.

    The channel version has other problems anyway (namely it will refuse to launch ELF-based homebrew under certain circumstances), so I just launch HBL from Haxchi/browserhax and use everything from there.
     
  3. ModdManFANBoy
    OP

    ModdManFANBoy Newbie

    Newcomer
    1
    Oct 21, 2018
    United Kingdom
    I will, thank you. it was just because im not always on the internet. Not that any of this matters anymore my gamepad just 165-3000'd. the thing wont even turn on. my warranty is up too. Nintendo sucks, man
     
  4. Redsona

    Redsona Newbie

    Newcomer
    1
    Jul 17, 2019
    United Kingdom
    new acc, forgot the password to ModdManFanboy
     
Quick Reply
Draft saved Draft deleted
Loading...