my wii speak doesn't work with the conduit?

Discussion in 'Wii - Hacking' started by justonia19, Jul 1, 2009.

  1. justonia19
    OP

    justonia19 Member

    Newcomer
    40
    0
    Oct 21, 2008
    United States
    I am using a burnt copy of the conduit, and I just bout the wii speak yesterday, I have the Wii Speak Channel and it works fine on there, but when I try to use it on the conduit, it pops this message up....

    "Entering a Wii Speak session. Adjust the Wii Speak volume in the Options menu. Do not change the volume on the TV.
    For users playing the game with sound settings in Dolby Pro Logic II, please set your audio device settings to Stereo. See the Wii Speak User's Manual for more information."

    I did everything the message told me to do but this message still pops up, is this normal? when I enter a match that message will pop up and on the bottom right corner of the screen there is a small picture of a mic in a circle with a line through it, noting the Wii Speak is turned off, in my wii speak settings it is turned on.

    Has this happened to anyone? Is it fixable?

    P.S.
    I am using 3.3U
     
  2. wiiluver135

    wiiluver135 GBAtemp Fan

    Member
    320
    21
    Oct 7, 2008
    United States
    r u with a friend or under a public match?
     
  3. justonia19
    OP

    justonia19 Member

    Newcomer
    40
    0
    Oct 21, 2008
    United States
    public, do you have wii speak and the conduit?
     
  4. wiiluver135

    wiiluver135 GBAtemp Fan

    Member
    320
    21
    Oct 7, 2008
    United States
    yes, WiiSpeak doesn't work in public unless you added a friend with WiiSpeak as well and their in the same match as you
    no I don't want ur code [​IMG] This isn't my site for FCs
     
  5. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    That message is normal. It is just letting you know that you are entering a WiiSpeak match and telling you where you can adjust your settings.