my wii remote shuts off when I try to install Homebrew Browser.

Discussion in 'Wii U - Hacking & Backup Loaders' started by metal01, Jan 15, 2014.

  1. metal01
    OP

    metal01 GBAtemp Regular

    Member
    205
    10
    Jul 18, 2009
    United States
    All I did was install homebrew channel using bathaxx with boot.elf and the private folder, next I created an apps folder and added the homebrew 3.9 folder to it. It boots to a black screen and runs through everything but the wiimote shuts off when that happens and I'm stuck. Any help?
     
  2. metal01
    OP

    metal01 GBAtemp Regular

    Member
    205
    10
    Jul 18, 2009
    United States
    I'm using a wii mote plus and I just read apparently that won't work with homebrew? I can use it fine selecting the homebrew file and had no trouble installing it. That doesn't seem right.
     
  3. metal01
    OP

    metal01 GBAtemp Regular

    Member
    205
    10
    Jul 18, 2009
    United States
    In fact I can't even turn off my wii u by pressing the power button...
     
  4. Thomas83Lin

    Thomas83Lin Retro Gamer

    Member
    1,564
    428
    Jul 22, 2009
    United States
    find a older wiimote to use with said homebrew, or find updated versions of the homebrew your using.(if they exist)

    edit: The reason for this is because homebrew needs to be re-complied with the lastest libogc in order to be compat with newer wiimotes. Most popular homebrew as been updated but alot hasn't. Its just easier to get a older wiimote. I'm sure someone can post how to tell the difference between what will work and what won't, if you asked.
     
  5. metal01
    OP

    metal01 GBAtemp Regular

    Member
    205
    10
    Jul 18, 2009
    United States
    how do you tell if your homebrew is current? and I'm using the browser 3.9c 3.9e wouldn't load properly but c was fine besides this hole deal.
     
  6. julialy

    julialy Homebrewer

    Member
    1,686
    594
    Nov 26, 2012
    United States
    United States
    Don't get the Wii Remote plus the one with wiimotionplus inside.

    If all it says on the below the player lights is "Wii" (not Wii Motionplus inside or Wii U) then that should be the old model.
     
  7. metal01
    OP

    metal01 GBAtemp Regular

    Member
    205
    10
    Jul 18, 2009
    United States
    I meant latest version of homebrew. I went and got a used classic wiimote. seems good so far. Thanks! You have no idea the hell I've been thought trying to do this...
     
  8. metal01
    OP

    metal01 GBAtemp Regular

    Member
    205
    10
    Jul 18, 2009
    United States
    I meant latest version of homebrew. I went and got a used classic wiimote. seems good so far. Thanks! You have no idea the hell I've been thought trying to do this from the homebrew channel to the browser...