my wii on black screen after an instalation of a theme

Discussion in 'Wii - Hacking' started by momo20022, Mar 23, 2010.

  1. momo20022
    OP

    Newcomer momo20022 Newbie

    Joined:
    Mar 23, 2010
    Messages:
    4
    Country:
    United States
    please i need a solution for my wii on black screen after an instalation of a theme that alll ok but after the instalation of an theme the screen became black
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    do you have bootmii boot2 or pre\priiloader installed??
     
  3. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    If not then his only options are SaveMii and SaveMiiFrii
     
  4. momo20022
    OP

    Newcomer momo20022 Newbie

    Joined:
    Mar 23, 2010
    Messages:
    4
    Country:
    United States
    i had priiloader installed and bootmii as ios
     
  5. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    You can access priiloader and launch the HBC and install a theme you know works that should fix it
     
  6. momo20022
    OP

    Newcomer momo20022 Newbie

    Joined:
    Mar 23, 2010
    Messages:
    4
    Country:
    United States
    i make reset for a long time but no result
    ??
     
  7. wilsoff

    Member wilsoff GBAtemp Regular

    Joined:
    Dec 29, 2008
    Messages:
    292
    Country:
    United States
    Just to check you're doing it right...

    Turn off Wii (unplug to make sure!)
    Hold reset (you can do this immediately after power on, but you may as well hold it first to make sure)
    Turn on Wii
    Keep holding reset.

    If preloader doesn't show up within 10 seconds then it's unlikely that it's installed.

    Have you updated your Wii since you had preloader installed? That will remove it.

    What version of the system menu are you on? If you're on 4.0 or less then you should be able to use NSMBW to install 4.1 with savemii/savemiifrii. Otherwise you're going to have to wait for a new game to come out with a later systemmenu on it.

    Fingers crossed
     
  8. momo20022
    OP

    Newcomer momo20022 Newbie

    Joined:
    Mar 23, 2010
    Messages:
    4
    Country:
    United States
    4.1U and no uptade i'm sure that's was installed correctly i tryed it before this probleme
     
  9. Dakota76

    Member Dakota76 GBAtemp Regular

    Joined:
    Apr 8, 2008
    Messages:
    140
    Country:
    Canada
    im in the exact same boat
    so how could i use SaveMii and SaveMiiFrii
    to fix the issue
     
  10. maddpiratekidd

    Newcomer maddpiratekidd Member

    Joined:
    Apr 6, 2009
    Messages:
    21
    Country:
    United States
    you can use the new super mario bros and the savemii method...



    put a gamecube controller in slot 4 hold up down left and right (need to take controller apart to do it)

    then boot the system while holding the buttons


    Version should show on bottom right of screen, then pop in the nsmb and something should happen (thats what i did to fix it)

    the screen will/should go black, i let it sit there (just in case) after 2 - 3 mins i reset the system and got my menu back.

    also the game has to be legit, not a burn.
     
  11. Dakota76

    Member Dakota76 GBAtemp Regular

    Joined:
    Apr 8, 2008
    Messages:
    140
    Country:
    Canada
    If i could i would give you a beer
    i tried your method and it worked
    someone suggested it before and said it would work with a burned copy but it never
    any how tried this and my wii was fixed in minutes
    Thanx again
    Dakota
     

Share This Page