My Wii looks funny

Discussion in 'Wii - Hardware, Devices and Utilities' started by shtonkalot, Jan 1, 2007.

Jan 1, 2007

My Wii looks funny by shtonkalot at 1:30 AM (2,546 Views / 0 Likes) 16 replies

  1. shtonkalot
    OP

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    So I was a happy camper with my Wii until last night.
    I was playing Zelda and had just got to Kakariko village. The screen started to develop some little red, green and blue artifacts, shimmering away over the screen.
    Not good.
    I decided to restart the Wii. After I did, once I started Zelda again the artifacts were showing right away at the start of the intro where Link is riding Epona. I loaded my save game and they are showing again but even more noticeable.

    I've never mistreated my Wii and it is standing up in it's stand on top of a shelf with plenty of space around it. I think my Wii has a problem and I believe this guy has the same problem.

    Here is a picture I took of my plasma last night, I am not sure how to get a better picture off the screen so if you have any advice for that I would appreciate it. I only have a fairly basic Canon A430 digicam.
    They look much worse in reality than the picture shows as they sort of shimmer and are not all being picked up in a single frame digicam shot.

    So anyway, I have to wait until tomorrow for Nintendo Australia to answer their phones. I'm guessing that the Wii will need replacing [​IMG]
    I just hope my Wii points and VC games are not messed up.
    Oh crap, that'll probably mean a new Wii number too.
     
  2. imgod22222

    Member imgod22222 GBAtemp's Original No-faced Member

    Joined:
    Jul 5, 2006
    Messages:
    1,555
    Country:
    United States
    Keyword: plasma tv
    Go to Wii's settings, and turn on "Burn-in reduction"
    should help.
    (did not look at pix)
    That's my 2 cents.
     
  3. Renegade_R

    Member Renegade_R Audio/Video Expert

    Joined:
    Apr 21, 2004
    Messages:
    1,654
    Location:
    Toronto, Ontario
    Country:
    Canada
    If your Wii has overheated, it would have damaged the graphics chip slightly. There is an issue going around where overheating damages the graphic chip and then causes artifacts to appear on images.
     
  4. Hooya

    Member Hooya GBAtemp Advanced Maniac

    Joined:
    Aug 25, 2006
    Messages:
    1,878
    Location:
    Central Illinois
    Country:
    United States
    Uh oh! I thought the Wii wouldn't have heat issues...

    But yeah, that definitely doesn't sound like Plasma Burn or anything, it sounds and looks like video card artifacts. PC overclockers will know what I mean.
     
  5. WeirdMisty

    Newcomer WeirdMisty Member

    Joined:
    Dec 31, 2006
    Messages:
    10
    Country:
    United States
    I'm not sure if this post would be considered spammish, but I feel that I can't let your topic title go without remark.

    Seriously, your wii looks funny? Woww.

    (yes, I'm sooo immature)
     
  6. shtonkalot
    OP

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    Thanks for noticing, I was going to put something in about Dr. Mario but figured that would be too much.
     
  7. shtonkalot
    OP

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    This might not be overheating as such. Perhaps just a faulty chip (GPU or Memory) or maybe just a poorly placed heatsink. I'm betting on some manufacturing issue as I've had it very well ventilated.

    You are certainly right about it looking like overclocking artifacts on a PC video card. Remember that artifact tester program... good times, good tim.. Hang on! This isn't good!
     
  8. TheFreak

    Newcomer TheFreak Newbie

    Joined:
    Oct 8, 2006
    Messages:
    4
    Country:
    United Kingdom
    My Wii always seems to be a little warm even when in standby, which I thought was kinda odd as the fan does not work in standby so it has no way to deal with the heat. I hope this is not going to be an issue.....maybe it should be off completly when not in use but that kinda defeats the purpose of standby!

    Anyone else notice this?
     
  9. Wuschmaster

    Member Wuschmaster GBAtemp Advanced Fan

    Joined:
    Apr 15, 2006
    Messages:
    515
    Country:
    United States
    Yep, my two Wiis are damn hot in Standby, too.
     
  10. iza

    Member iza gbatemp, the new crack

    Joined:
    Aug 28, 2006
    Messages:
    700
    Location:
    Texas
    Country:
    United States
    yea, i was worried about that myself. i noticed it earlier today when i turned it on useing the botton on the consol. the sides were very warm to the touch.
     
  11. kristianity77

    Member kristianity77 GBATemp old fogey

    Joined:
    Jul 10, 2003
    Messages:
    1,380
    Location:
    Bewdley, UK
    Country:
    United Kingdom
    that is grade A overheating, without question. Ive had the same thing happen to me when i got a little excited over clocking my graphics card on my PC
     
  12. Scorpei

    Member Scorpei GBAtemp Maniac

    Joined:
    Aug 21, 2006
    Messages:
    1,295
    Country:
    Netherlands
    I leave my SD card in there pretty much all the time. When it's on standby and I remove the SD card you can feel a bit of warmth, not that much though. When it's on however, boy, I wouldn't want to be that SD card; I'd be sweating like crazy :S.
     
  13. Bi99uy

    Member Bi99uy GBAtemp Regular

    Joined:
    Apr 25, 2005
    Messages:
    280
    Country:
    Sweden
    The heat when it´s in Standby is from the Wireless card. All wireless cards seem to produce quite the heat when they are active.
     
  14. LilaQ

    Newcomer LilaQ Member

    Joined:
    Jan 7, 2007
    Messages:
    11
    Country:
    United States
    I can not confirm your problems. I have a PAL Console (Germany) and after 48hours of standby you can _barely_ feel a little warmth on both sides, almost not noticeable.
     
  15. shtonkalot
    OP

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    Here is an update.
    I have just sent off my Wii to Nintendo on Monday this week. The reason for the delay in sending it off is that I needed a copy of my purchase receipt for the warranty and I had to get a replacement copy from Toy's 'R' Us. That took a while.

    During that time I continued to play the Wii and the problem both continued and worsened. I had only really noticed the graphics 'glitching' in Zelda to start with. Over time the problem started to show in Wii Sports and eventually the Wii's channel menu.

    As soon as I turn on my Wii it is noticeable, here are some more pics:

    Zelda: It's funny looking
    Wii Sports: Tennis & Menu
    Main Menu: Channels

    The little coloured bits show as all black dots with a composite cable but they are showing through my RGB Component cable in those pics.
    The little 'Glitchys' are not static dots but rather flashing on and of all over the screen.
    It really is very annoying.

    I will update again when I hear from Nintendo.
     
  16. adgloride

    Member adgloride Its A Wii Wario

    Joined:
    Apr 2, 2003
    Messages:
    2,261
    Country:
    United Kingdom
    I've just been touching my wii O.o I only got the wii on saturday and have had it in standby mode for hours, hurt my arm playing wii tennis so no more gaming till weekend. I can't feel any heat at all. The only thing that was slightly warm was the wii sports disc I left in the console, because I was too lazy to take it out.
     
  17. shtonkalot
    OP

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    Great, so my Wii looks funny and you played with your Wii so much your arm got sore... Nothing Sus!
     

Share This Page